link icon
Ask The Community

I keep getting "authentication rejected" when I try to connect to remote machine.

When I try to connect to a remote computer it fails with the message "Authentication rejected".  My TeamViewer was working before, now it is not.

Best Answers


  • fixed. QuickSupport app didn't prompt for root access anymore so I set my KingRoot to make QuickSupport prompt each time instead of allow. This makes the app work for some reason

    Problem was that it worked the first time, then kept rejecting for no reason. Only thing that changed is that I didn't get prompted for root access on mobile meaning it autorejects somehow

  • Anothe solution to eliminate this issue is to put machine to auto sleep after some time ( like10 minutes with no activity ) and vake up with another device, i use a Synology router to weckup the machine, but can be applyed only on machines that need to pe awake only when used by the user.

    I see that the last post here is from about three weeks, and no real solution, update I reffering.

    The restart of machine is not a real solution, a real solution is a quick update, somethink like automatic update, to fix this catastrophe on all machines that have the 12 version.
    An automatic update can be done because TV already have administrator privileges and can do anithing on the machine :)

    You see, I have in mind to pay a license (~500$ or ~1000$) to put the TV on machines on midle of nowhere, for me is not a good think to wake up in some day with no access to remote machines.

    Please fix this dam issue.

  • Yesterday this system worked perfectly.  Today, I can't connect.  Is this the fault of the new version?  Nothing has changed here.  My laptop has been the only device I use to connect to my PC in another state.  Can I get the old version back?

  • just restart the pc or laptop you are trying to access then everything's gonna be alright. i've encountered the same issue but i manage to fix it by restarting it.

  • the only way to solve this issue is to log off or restart the remote pc you want to access. i am suggesting you guys to download other remote apps thats the purpose is to restart only the pc, so the teamviewer will work again. while your main remote access is the team viewer.

  • markoj
    markoj Posts: 4


    can anyone from teamviewer say something about the issue?

    tonight i m making updates on few servers and being rejected after new start.

    yes, i managed to connect per rdp, because there are more servers in some companies,

    but we also do have some customers with only 2 Server and if i can t reach both of them.. i mean.. 90% there is a vpn tunnel, but some customers dont wanna invest in firewall and teamviewer is the only tool we have and it is realy, realy frustraiting when something like this happens. till now i got the problem on server 2008 and 2012.

    thanks in advance!


  • an you help me to fix this problem?
    I was controling remote computer and suddenly logged out and then I can not connect and always says "Authentication rejected"


    Thanks in advance 

Sign In or Register to comment.