link icon
Ask The Community

TeamViewer is one of the winners of the European Customer Centricity Award 🥳

Please find more information here.

Can't login


I just can't login. Tried to change the password. I can login on internetsite. But Teamvier login in programm seems to have a bug. Already deinstalled and reinstalled. No change. See picture. Login Button stays gray. Not possible to enter password.





  • Adityadav
    Adityadav Posts: 1

    I am also having the same problem. Sign in button is grayed out and I can't login. Previously when I was logged in, was unable to take access of any of my contact PC.

    Mobile app seems to be working fine for me. Seems like some outage is going on.



    Aditya Yadav

  • I can't log in either but it's a little bit different on my computer. The software says "an error occured while logging into your account. Please try again" to me with two buttons saying "retry" and "log off". I clicked on retry button and this message box goes off and comes back again in about 10 seconds.

  • tanque
    tanque Posts: 1

    same here... web works but not the app. Mobile doesn't work either

  • glnz
    glnz Posts: 44
    Same here in NYC. Home use (free). Two PCs run TV for unattended access, and they're on one ISP/router. The third PC only as a portable, and it's on a different ISP/router..
    On one machine, I'm constantly getting the prompt "An error occurred while logging into your account. Please try again."
    About 30 minutes now.
  • Aye getting the same issue myself. 

    Getting this constantly pop up when trying to sign out and sign back in;

    Error logging into account.PNG

    Then any connect attempts I just get this;

    Account TV.PNG

    Even tho my account is linked to my companies corporate license. 




  • rimp
    rimp Posts: 2

    I am also having the same problem :(

  • ayaka
    ayaka Posts: 4

    here +1 and can't connect to the peer, very annoyed. Located in Beijing, China

  • Mirek01
    Mirek01 Posts: 1

    Same issue


  • pkovacs
    pkovacs Posts: 5

    I'm a free user near Toronto, Canada. After I log into my desktop client... it gives me message "An error occured while logging into your account. Please try again later." I am logged in, but there's no computers listed in my connections.

    Error logging in.JPG

    When I try to log into the website, I get these server messages:


    I'll just wait it out to see if they fix things server side.

  • We are 21 agents in US and we cannot connect either (corporate license)

  • same here
  • Shinoy
    Shinoy Posts: 1

    same for me,corporae account .

  • Same here

  • rhuber
    rhuber Posts: 1
    I'm having problems as well.
  • mesko
    mesko Posts: 1

    Croatia, Europe same here.
    one PC connected normally, 2 others **bleep**.
    and now i have to camp near these 2 cause of possible failure.



    edit : 3 hours later its working properly. gg wp to all :)

  • dgbslb
    dgbslb Posts: 4 ✭✭

    Same here.  Hopefully fixed soon!  Dead in the water right now..


  • Reposs
    Reposs Posts: 4 ✭✭

    Our Teamviewer has stopped us dialing into other Teamviewer people. Call the UK helpline & get a message to say '' no one available' Me thinks they have major problems !!



  • same, in france


  • Shadix
    Shadix Posts: 1

    Same here.

  • Same here.....When I go to the app on my computer I get the error about logging in and also on the app.  Cannot connect anywhere very strange as this worked last night. Help Teamviewer.! 

  • Same, been trying for an hour and it wont let me log into the client on any device.
  • Reposs
    Reposs Posts: 4 ✭✭

    I am now in the queue for the UK helpdesk but i have noticed their server is possibly down

  • dgbslb
    dgbslb Posts: 4 ✭✭
    You would think TeamViewer could post SOMETHING on the website saying they know there is an issue - they are working on it.. etc.. ANYTHING?
  • Zagorlord
    Zagorlord Posts: 1

    Same problem, seems lots of us have issue with this. I cant login and it keeps saying "An error occured while logging into your account. Please try again."

  • jon1285
    jon1285 Posts: 2

    same thing is happening to me... and the "sign in" button is grayed out"...

  • Reposs
    Reposs Posts: 4 ✭✭
    i agree. Just don't keep us in isolation
  • They just did a short time ago:


    Based on global cooperation against malicious cyber activities, TeamViewer’s team and leading security researchers perform regular threat prevention analysis to identify inconsistent or suspicious behaviour within and beyond its network. In this context, in-depth data analysis revealed patterns of connection attempts that deviated from expected usage scenarios of TeamViewer. As this observation was limited to a small subgroup of endpoints, TeamViewer decided to invalidate and automatically re-assign unique identifiers (TeamViewer IDs) within this subgroup.

    The precautionary measure has successfully been rolled out to full effect. For a short period of time, some users may experience service degradation, which will be resolved as soon as possible.



  • Trying for an Hour now!! just paid their ridiculous fees for the paid version and now this **bleep**.

    Give us an Update Team Viewer!!

  • The same in Germany ...
  • Framato
    Framato Posts: 1
    The same in Italy