link icon
Ask The Community

another wake on lan issue


I started to study networking in general, so I decided to set a wake on Lan function. I've read both the knowledge base article, and the relevant pdf followed all the steps.

I'm using a dell pc, have had enabled the motherboard feature (i had 2 options, Lan only, and Lan with PXE), I've chosen Lan only. Ethernet adapter ipv4 setting check (tried with and without the magic package setting, however, not sure if that's necessary tho), disabled the fast startup, linked Teamviewer to a public address on port 5500, and is linked to my account. The Ethernet controllers static IP is assigned via both its ipv4 preferences and by a rule at the router's admin page. port forwarding is enabled to the desktop's IP on the same port, tried with and without a firewall being turned on.

DDNS: registered an account at, downloaded the IP capture tool, set the correct hostname, the host is up.

After all these, I think it should work, but it's not. I'm having no idea what could go wrong. I'm using TV 13.2.5287 on the desktop, and 13.2.9356 CL android versions. I see the desktop offline on the android device, and I see the power button also, but its dead.

Any ideas?

Best Answer


  • DomLan
    DomLan Posts: 490 ⭐Star⭐

    Hi @jpsatrio,

    check port forwarding on your router for UDP packets. Usually port for incoming magic packets message is 9.

    What kind of router do you have?


    Domenico Langone
    MCSD: App Builder
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • hey @DomLan

    @DomLan wrote:

    Hi @jpsatrio,

    check port forwarding on your router for UDP packets. Usually port for incoming magic packets message is 9.

    What kind of router do you have?


    thanks for your reply. my router is a UPC connectbox (Compal CH7465LG, connecting from Hungary) DOCSIS 3.0 router, software version CH7465LG-NCIP-

    Sorry, I forgot to mention, that I've tried port 9 already (the standard setting) with UDP,  and BOTH protocols set, and some other ports as well (like 11111, 5500, etc).

    Is this feature works for anybody? :smileyhappy:

  • @DomLan wrote:

    Hi @jpsatrio,

    Thanks for the additions. I would say that you should have everything set up correctly and if it is true that you are passionate about networking, you will certainly have double-checked all over again.

    Yes, the system, with appropriate small variations (nic's for special home router) should always work correctly, following the instructions of the document in this community and all the attached PDF attachments.

    I tried to check the compatibility of Dell systems with the WOL mechanism and I found this for those using Windows 10.

    Is it your case?



    TYVM, that did the trick. Never heard of that deep sleep control, but no doubt that made it impossible to WOL. Somehow, it didn't come to mind, that my HW environment can affect these services, that's why I did not check for any DELL specific solutions. Thanks again for the advice!

    Best regards :smileyhappy:

  • EDIT:

    After setting the correct deep sleep DELL specific preferences, the Wake On LAN feature started to work... apparently. I had to face that after a certain amount of time, it's dead again. So I followed @BT's recommendations to this problem in this article, and now everything works perfectly and reliably.

    Hail to the power of the Community!

Sign In or Register to comment.