link icon
Ask The Community

TeamViewer 13 Not Staying Signed In

I am running the latest build of TeamViewer 13 on Windows, Mac OS and iOS. I have noticed recently that TeamViewer is not staying signed in despite the "Keep me signed in" checkbox being ticked on successfully signing in. When I launch the TeamViewer interface after a reboot, I am not signed in despite "Start TeamViewer with Windows" being ticked in the Options. Also the Sign In button is often unresponsive despite being enabled and internet access being available.. Have there been any design changes or are there any known issues that might be causing these problems with recent builds? I have used TeamViewer daily for many years and have not experienced these issues until very recently.

Best Answer


  • I have the "keep me signed in" box checked, but everytime I access TeamViewer I have to enter my password. The last thing I did last night was to sign in to two of my Mac's that have TeamViewer installed. Today, I try to remote in and they show offline. One Mac I just installed TeamViewer yesterday. The other has had it installed for years. Not sure what the problem is here, but if the remote computers cannot stay signed in, it kinda defeats the purpose of the software.

  • TFD
    TFD Posts: 4

    Same issues since the 13.2.14327 update

  • No one will reply. They never do. Check out how many questions have no replies. Amazing.

  • EForcey
    EForcey Posts: 1
    Having the same issue. My machine is on all the time. 90% of the time that I try to use Teamviewer to connect to a machine it has been signed out. I enter my password to sign in again and it does nothing. Only way around it is to completely exit the program and then re-sign in (even though I have stay signed in checked).
  • This is one horrible program. Notice that they will never answer any questions either. Terrible tech support.

  • Hello? I'm still having this issue. Can anyone hear me?

  • It’s a common pattern with software companies. They start off with a great product at an attractive price and the tech support is excellent. In time, the focus is on winning new customers and growth at all costs. The quality and responsiveness of the support slowly but surely begins to deteriorate whilst they somehow find ways of stuffing up the program and charging you more for these privileges.

    TeamViewer bugs I reported years ago still haven’t been patched. I used to get through on the telephone straight away or be able to send an email directly to [email protected] and receive a response within 24 hours. Phone wait times are now long. They say call back later or direct you to email support - the link to which is deliberately made hard to find in the management console and you have to jump through hoops just to get to the text entry field. So they offer the community forum to post issues and don’t reply on here at all.

    I’m going to look at what better alternatives to TeamViewer are available out there. I’d be interested in any suggestions.

  • Yuri_T
    Yuri_T Posts: 2,256 [Former Staff]


    Thank you for your contribution here.

    I apologise for the issue that you are currently facing.

    We have been aware of this and a fix was implemented for this. Currently, the version with this patch is available as an insider build if you would like to upgrade.

    In order to solve the issue, please visit here.

    Hope this information will be helpful for you.

    Best regards,

    Former Japanese Community Moderator
  • Yuri_T
    Yuri_T Posts: 2,256 [Former Staff]

    Hi All,

    Sorry, I think I may have mixed up your issue with a different one. The Insider build may fix this, however I will be having another one of our Experts post a possible solution for Windows in a few minutes.

    This is however a known issue and this is being worked on, however at the moment we will need to wait for an update for Mac OS sorry.


    Former Japanese Community Moderator
  • Can you please clarify whether the following registry entry is all that is required to fix this issue with TeamViewer v13 on Windows 10 Professional 64-bit?

  • Adding the dword as suggested for ver 13 has worked for me .reg.jpg

  • So Mac users have to wait? I'm not sure how a company can release a product that has a known issue of not being able to sign on (key to this particular product), making the product useless, and then taking so long to resolve the problem. This has been happening for over a month.

  • Why was my topic combined with another topic? It makes it hard for me to find mine.

  • Fix for linux (and probably also mac):

    Stop daemon

    sudo teamviewer daemon stop

    Edit /opt/teamviewer/config/global.conf


    [int32] AllowedConnectionProtocols = 12

    Restart the deamon

    sudo teamviewer daemon start
  • Adding the DWORD hasn't resolved this issue for me.

    When is version 14 coming out?

  • We are experiencing issues similar to what Matthew72 described in the first post.
    Running TV 13.2.14327 on Windows 10 x64 by the way.

    My login remains active between regular reboots and logoffs though. But when take over that PC via Microsoft Remote Desktop (the active session), I am immediately logged out of TeamViewer on that PC and the password-field is empty. The "login" button becomes unresponsive (but is still blue). I have to quit and restart TeamViewer (and enter my password) to login to Teamviewer again. 
    The same logout-thing happens again when disconnecting the RDP-session.

    Adding the DWORD-value to the registry as described above does not change anything about this behaviour.

    So I'm also curious to know when V14 comes out and whether it solves this issue.


  • dzeleznik
    dzeleznik Posts: 3 ✭✭

    Exact same problem here and registry hack did not fix. Only solution was to downgrade all PCs to TV 13.1 and disable automatic updates.

  • I've added the 64bit DWORD.... so far so good.

    If I have any issues I will report back.
  • I upgraded to TeamViewer 14 Beta and this issues appears to be resolved.
  • The register entry for Tviewer 13.2.26558 on Win 7 64 does Not work.

    A day after I had added it I noticed I had be logged out and I had to quit and restart the app before I could login again.

    We don't need to restart the pc for the new registry entry to take effect do we?

  • Upgrade to 14 and the issue is fixed.
  • Lynda
    Lynda Posts: 3

    same issue happened on me still. I am using TV 14. After I rebooted, Teamviewer still not launch automatically even though I checked "Start TV with Windows". 

    I want to use TV even for unlocking the PC after it rebooted.

    Is there anyone find any solutions for that? Please share with us! Really appreciated!