teamviewer.com link icon
or
Ask The Community

Teamview version 12.0.70002 Beta using grayscale issue (not working)

Hi,

I have installed the new version 12 and now when i use the grayscale all the screen been squashed to one side.

I have tried to change the resolutionselection, scale nothing is worked apart from use colour mode.

It will be great help if you can fix this issue as i use the grayscale mode all the time because is much faster.

Please see attached

Thanks agian for your help

Grayscale issueGrayscale issue

 

Best Answer

Answers

  • This has been happening to me too on v12.0.7002 however I'm not trying to use greyscale. Upon connecting to a few of my screens the content is all squashed onto the left and in greyscale, after a few seconds it returns to normal.

    The only way I was able to replicate the issue is to switch user/log off a user during a session.

  • r0bke
    r0bke Posts: 1

    I have the same problem, but I'm not using the grayscale.

    I've got the impression that it's because the Teamviewer on the other side is older then version 11. I've got several computers with versions 10, there I have the problem. This morning I was working with a connection with version 11, and here the problem doesn't occur.

  • Hi,

    Thanks for your reply. no both computers run the same version

    Thanks

  • PKCBA
    PKCBA Posts: 1

    I have this problem, but I solved it updating the Team Viewer Version from my phone

  • I have the same issue with remote computers with older teamviewer versions (in my case version 7). I'm not using grayscale.

    Teamviewer claims to be backward compatible and so this is a  bug and should be fixed in version 12. It's not always an option to update the remote computer. We use a corporate license of teamviewer for customer support and some of our customers also have bought older teamviewer versions and refuse to buy an update...

     


  • @beckma wrote:

    I have the same issue with remote computers with older teamviewer versions (in my case version 7). I'm not using grayscale.

    Teamviewer claims to be backward compatible and so this is a  bug and should be fixed in version 12. It's not always an option to update the remote computer. We use a corporate license of teamviewer for customer support and some of our customers also have bought older teamviewer versions and refuse to buy an update...

     

    As i have mentioned before i have both PC with version 12. i can not find any fix or work around when i use the grayscale mode.


  • Julia
    Julia Posts: 292 Staff

    Hi dazleeds,

    We got some news from our developers that this is unfortunately a known problem in the current version.

    There are different workarounds which could help in this situation. One is to change the quality setting. You can find this in TeamVIewer under "extras > options > remote control" and change it to "optimize quality". You can also try to change it during the connection under the point "view" - either try to click on "optimize quality" or change the screen resolution.

    I will reply to this post when we publish a new version with a fix.

    If other people are also having this problem, please click on "me too" at the first post.

    Cheers,

    Julia

    Julia
    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • I'm with you I am experiencing the same if client version is older than 11. Given that Team Viewer sits on the client wouldnt it be great to know what version of Team Viewer was installed? And like one of the other posts you cant force a client to update. If they have the free version perhaps yes but if they have their own paid subscription this should be their decision.

     


  • @Julia wrote:

    Hi dazleeds,

    We got some news from our developers that this is unfortunately a known problem in the current version.

    There are different workarounds which could help in this situation. One is to change the quality setting. You can find this in TeamVIewer under "extras > options > remote control" and change it to "optimize quality". You can also try to change it during the connection under the point "view" - either try to click on "optimize quality" or change the screen resolution.

    I will reply to this post when we publish a new version with a fix.

    If other people are also having this problem, please click on "me too" at the first post.

    Cheers,

    Julia


    Hi Julia,

    As i have mentioned in changing the quality settings will fix the issue when you view it in colour modes. But i would like to use on grayscale. It will be great if your dev team can put a fix in the next release or update. 

    Thanks very much for your help.

  • Great. it works the treat. Say thanks to the developers.

Sign In or Register to comment.