teamviewer.com link icon
or
Ask The Community

Version 14.0.141353 not compatible with IOS 10.3.3 on IPAD

Is it correct that v14.0.141353 is not compatible with IOS 10.3.3 on IPAD

i am updating from v 13.2.111907

Best Answers

Answers

  • EstherEsther Posts: 2,991 Community Manager

    Hi @Callsure

    Thanks for your post.

    For iOS we support the following:

    Please check our Knowledge Base article here.

    I hope this infomation helps you.

    Best, Esther

    Community Manager
  • Your answer doesn't seem to be correct. I have an iPad 4 on IOS 10.3.3 (latest) and the App Store says that v 14.0.141353 is incompatible with my device. However it (annoyingly) constantly shows a badge icon that an update is available.

  • So how do I stop the App Store showing me a notification that an update is available?

  • How do I stop Update Notifications for Team viewer, especially when these updates would render Team Viewer unusable on my device?
  • The App Store is STILL showing me a notification that an upgrade is available, but it isn't as the upgrade version is incompatible.

    how do we make this notification stop? I did ask this about a month ago but no response.

  • Exact same problem, says an update is available, then says icnompatible, but leaves it on the update list....annoying

     

  • I might be resurrecting an older thread, but I wanted to add some more info. I only recently updated TeamViewer on my work PC and that’s because it kept nagging me about an update (went from 12 to 14); and now I can't remote control it from my iPad because it won't let me install version 14 on my iPad 4. Sadly the TeamViewer server isn't smart enough to scale down features and receive connections from older versions of TeamViewer Remote Control.

    I thought the issue was TeamViewer 14 didn't work with iOS10, but that's not right, it does, but only iOS 10 if it’s installed on devices that are also compatible with iOS 11 (think iPad Air and iPhone 5S era devices). Hopefully I'll be able to figure out how to downgrade TeamViewer on the PC, otherwise I'll be stuck and will have to either find another remote solution, or buy a new iPad {shudder}.

    I'd like to make a plea for TeamViewer corp to allow the TeamViewer server to accept remore controlling sessions from older versions of the remote app... even in a limited capacity.

  • Hi Esther,

    It seems, there is no solution for an ipad 4 iOS 10.3.3 and teamviewer 14 to make them comunicate. The suggested quick support can not be downloaded either for this device. Do I realy have to junk my ipad 4 which still works fine or is there an other solution?

    thanks

Sign In or Register to comment.