teamviewer.com link icon
or
Ask The Community

Volume Muted on Local Machine

Is there a setting to turn off the feature where the volume on my local machine is muted whenever I'm remoted into another machine?  We just upgraded from 9 to 13, and this is driving me crazy!  I'm fine with hearing the sound from the remote machine, but I don't want my machine muted.  Thanks in advance!

-Dom

Best Answer

Answers

  • Flole
    Flole Posts: 1

    Is there any way to make teamviewer not tell windows that it is in a call when it isn't so the volume isn't lowered when it shouldn`t? I need the "lower volume automatically" function in windows, but I can choose to either use teamviewer or have that function.

  •  

    Annotation 2020-02-15 175538.pngHahaha yeah great solution! And what am i supposed to do when it's already set to do nothing?? Where is the teamviewer option not the windows one?

  • SirKlaus
    SirKlaus Posts: 1

    For me it also didn't work to activate "Do nothing" in the Windows sound settings. What helped is to set the speaker in the TeamViewer settings to any other than your actual speaker. I for example have chosen my screen. Now it works!

    teamviewer_audio.PNG

  • sebulba
    sebulba Posts: 1

    THX ITWORKS!  one short remark though, in win 10 I found the communications tab only via the good old "Control Panel" (start => Control Panel => search "sound" => "Sound settings"), couldn't find it via newer win 10 settings...

  • caine0316
    caine0316 Posts: 1

    Thanks a ton @SirKlaus , your solution is what worked for me as my sound settings in windows was already set to Do Nothing.
    I never thought to even check the teamviewer settings

  • Go to Sound control pannel, select "Mute all other sounds" click Apply (sound gets muted), than select "Do nothing" click Apply, sound should go back to normal volume. For some reasone Windows loses that setting.

  • flospi
    flospi Posts: 25 ✭✭

    Any idea if we can disable audio for remote sessions completely? We do not need the function, as we always call the person or are called. And when we do a Teams call it is annoying that the volume is lowered...

  • Thanks a lot, worked perfectly

  • jflambert
    jflambert Posts: 5 ✭✭

    This is still a problem for me. Yes what @SirKlaus proposes works but only temporarily for me as I often alternate between PC speaker and headset.

Sign In or Register to comment.