link icon
Ask The Community

deactivate does not work (no more moves )

When i try to deactivate any of the ID, i have this error "no license moves left".

Best Answer


  • Natascha
    Natascha Posts: 1,292 Senior Moderator

    Hi @GoldenWeb 

    Thank you for your post. 

    Can you please send me your email address in a private message?

    I may then ask somebody to follow up. 

    Thank you in advance and have a great day. 

    All the best,

    German Community Moderator [on Parental Leave 🙋‍♀️]
  • Thank you very much! 

  • I Try to Deactivate device to log in from other Device but its Not Work

    why no any slove for this problem 

  • Ying_Q
    Ying_Q Posts: 896 Moderator

    Hi @khaled112 

    Thank you for your post.

    Can you kindly contact TeamViewer Support Team or raise a Ticket regarding the discussion and assistance about your licence moves please. 

    Best Regards.



    Community Moderator/中文社区管理员
  • are you serious , No one answers the phone. I have been trying for almost a year ,And actually this problem is very old, strange why it is not fixed yet

    Please help with the solution,You embarrassed me at work

  • Please reset my moves .

    PJEAN Posts: 1

    hello im having the same issue "No license moves left" from my teamviewer account

  • I am also facing the same issue can you reset the move for me ?

  • Hit the limited of installation. So login to Management Console and tried to deactivate device.

    system prompt error "No license moves left"

  • quochb
    quochb Posts: 2 ✭✭
    edited March 19

    Dear Support Team,

    I'm having the same error "" No license moves left" from my teamviewer account which is [personal information removed]

    Thank you for your support.

    Best regards,

Sign In or Register to comment.