link icon
Ask The Community

Using Skype for voice calls on a remote machine

Hi there,

Not sure if in the correct area. I want to remote to my home office laptop when not in the country. Teamviewer has been great to allow me to access tyhe machine, but I want to go a step further. I want to use skype for voice calls on my home laptop using Teamviewer to access that laptop from a remote location. Does anyone know a way this can be done. Teamviewer using VPN etc?

thanks in advance



  • I wanted to do the same yesterday with the result, that I can hear perfect, but not the call partner.

    On my local windows 7 box, selected the integrated microphone (the signal icon shows activity) and the correct output, means i hear sound by cliking the play button.

    On the remote windows 10 have selected for the in and output the connected headset 'Plantronics Blackwire 325.1'.

    On both machins activated 'Play computer sounds and music' in Remote control and 'Share computer sounds and music' in Meetings.

    Same here, play button works and the signal icon shows activity.

    So, has anyone tried this combination?


  • @kasjak2000,If you can find the magic combination for this, I would love to know. I've tried using Skype with TeamViewer numerous times with only frustrating results. Normally, I'm on TV with a colleague on a remote computer. Both of us running Windows 10. On the Skype call, I can barely hear him. The audio signal is so weak. He can hear me fine. We've tried different things like start Skype first, then TV, and vice versa. We have adjusted various audio settings in TV both my machine and the remote machine. None of these things have worked. We just cant't seem to have Skype and TV running at the same time with good results. (The VOIP protocol within TV also has problems.) As a work around, I call him on Skype from another laptop or mobile device while TV is running on our work computers.

  • On the remote machine, the one on which the Skype audio is not heard clearly, you may want to adjust the Sound settings in the Control Panel of Windows 10 as described below by TV tech support:

    In Windows Sound settings there's a Communications tab that by default will lower the volume of other applications when it detects a communication application is running. just set that to "do nothing" and that should fix it.

    Control Panel\All Control Panel Items\Sound 


Sign In or Register to comment.