teamviewer.com link icon
or
Ask The Community

Not ready. Please check your connection after upgrade to v12

2

Comments

  • completely garbage system. Keeps telling me there no connection

  • stop and restart worked great for me

    sudo systemctl stop teanviewerd.service

    sudo systenctl start teanviewerd.service

     

  • thank you, that's helpful

  • deval
    deval Posts: 1

    It was indeed a case of multiple Teamviewer tasks running<trying to make a connection> at the same time on my machine.

    Killed all of them and fired the application again, which worked straight away.

    Probably best to select, in settings, for the app to not start with/when Windows starts, which for me was probably the actual issue.

  • I am running Windows 10 and TeamViewer 12 Desktop App. I was receiving the "Not Ready. Please check your connection" error when trying to login. I read through other forums looking for help and found someone who mentioned IPv6. I logged into my router and DISABLED IPv6 LAN connection and TeamViewer immediately started working and I was able to log into my account.

    I hope someone finds this helpful.

  • @hans wrote:

    Hi! Same problem here, on Manjaro. Solution for me was to add 'mdns4' to 'hosts:' list in /etc/nsswitch.conf


    On my Ubuntu 16.04 LTS install there was already mdns4_minimal on the hosts line. I removed the _minimal part and now it seems to work for me.

    Edit: After looking into this a bit further I realized that I shouldn't just remove the _minimal part. Per the mdns project page (http://0pointer.de/lennart/projects/nss-mdns/) the recommended line is: 

    hosts:          files mdns4_minimal [NOTFOUND=return] dns mdns4

    You can read here about what all of that means: https://ubuntuforums.org/showthread.php?t=971693

  • Hi,

    non of the suggestions fixed it for me.

    not the hosts entries, not the mdns4 entry and also not disabling ipv6 in ubuntu (16.04) and router (dd-wrt).

    i have this on 2 ubuntu 16.04 systems with different hardware, but same kernel.

    currently 4.10. But also with 4.9 it was the same.

    come on teamviewer team... you can do it better..

  • I had this connection problem for many months on Ubuntu 16.04. After each OS update, I got the error on Teamviewer and I was unable to use it. I've done the chmod trick and it worked only one time. On my last Ubuntu update and reboot, nothing was able to get Teamviewer back.

    After checking the Teamviewer 'wine' directory, I saw that it was using the version 1.6, which isn't the last release. I then checked the net and installed Wine 1.8 (http://ubuntuhandbook.org/index.php/2015/12/install-wine-1-8-stable-new-ppa/). To make it work with Teamviewer, I simply renamed all bins of /opt/teamviewer/tv_bin/wine/bin and created symlinks to the new bins in /usr/bin. I've done the same thing with libwine.so.1.0 and wine directory of /opt/teamviewer/tv_bin/wine/lib directory to link them to the 32bit version of Wine 1.8 in /usr/lib/i386-linux-gnu.

    So here are the new links:

    [email protected]:~/$ ls -l /opt/teamviewer/tv_bin/wine/bin
    total 408
    lrwxrwxrwx 1 me me 13 Feb 22 10:42 wine -> /usr/bin/wine
    -rwxrwxrwx 1 root root 9816 Nov 28 09:30 wine.orig
    lrwxrwxrwx 1 me me 23 Feb 22 10:43 wine-preloader -> /usr/bin/wine-preloader
    -rwxrwxrwx 1 root root 12944 Nov 28 09:30 wine-preloader.orig
    lrwxrwxrwx 1 me me 19 Feb 22 10:43 wineserver -> /usr/bin/wineserver
    -rwxrwxrwx 1 root root 387280 Nov 28 09:30 wineserver.orig

    [email protected]:~/$ ls -l /opt/teamviewer/tv_bin/wine/lib
    total 1672
    lrwxrwxrwx 1 root root 14 Nov 28 09:30 libwine.so -> libwine.so.1.0
    lrwxrwxrwx 1 root root 14 Nov 28 09:30 libwine.so.1 -> libwine.so.1.0
    lrwxrwxrwx 1 me me 38 Feb 22 10:59 libwine.so.1.0 -> /usr/lib/i386-linux-gnu/libwine.so.1.0
    -rwxrwxrwx 1 root root 1698324 Nov 28 09:30 libwine.so.1.0.orig
    lrwxrwxrwx 1 me me 29 Feb 22 10:59 wine -> /usr/lib/i386-linux-gnu/wine/
    drwxrwxrwx 3 root root 12288 Feb 22 10:56 wine.orig

    I was then able to start TeamViewer with the new wine version using:

    sudo teamviewer daemon start

    To shutdown Teamviewer, run "sudo teamviewer daemon stop" and ensure that there is no TeamViewer processes running using "ps aux | grep tv". Kill them before restart if some are still running.

    Works for me. I hope it'll work for you too!

     

  • thanks. i have wine 2.0 and it looks like its connecting without problems also with that version but i can't connect from other hosts to ubuntu.. And it takes about 2 minutes longer to start. And really.. i don't think its on the user to rename and link to other wine installation ;). Next update will overwrite them and maybe TV next version is still using wine 1.6

    And i wonder why TV takes so long to fix this. :(

  • Disable IPV6 for your internet adapter. It works for me.

  • It seems that there are different solutions for different platforms. It's exactly the opposite for me. When IPv6 is disabled, I cannot connect to TeamViewer. When it is enabled, I can.

  • For me its "unstable" with ipv6 enabled and disabled. It doesn't change the behavier that it most of the tim it does not connect during startup.

    Also just restarting the daemon often it does not connect.

    Sometime i have to restart it 6 or more times until it connects and very seldom it connets on startup.

  • opifug
    opifug Posts: 1

    Me too. Does it work today (March 5/2017)? It seems to me, not. Any advice? Any help? 

  • his kind of problems is just UNACCEPTABLE provided that 95% of the people use windows !

    So I am fed up with this issue and I remove Teamviewer from my computer ...

    Bye bye Teamviewer... you must at least test your releases before make them available to millions of users...

  • dimaloma
    dimaloma Posts: 1

    I had similar problem. It looks like teamviewerd starts too early, when interface is not ready. After this change it starts properly on my system:

    $ cat /etc/systemd/system/teamviewerd.service
    [Unit]
    Description = TeamViewer remote control daemon
    After=NetworkManager-wait-online.service network.target network-online.target dbus.service
    After=network-online.target
    After=time-sync.target
    Wants = NetworkManager-wait-online.service network-online.target
    Requires = dbus.service

    [Service]
    Type = forking
    PIDFile = /var/run/teamviewerd.pid
    ExecStart = /opt/teamviewer/tv_bin/teamviewerd -d
    Restart = on-abort
    StartLimitInterval = 60
    StartLimitBurst = 10

    [Install]
    WantedBy = multi-user.target

  • just end all team viewer tasks in taskmanager . and restart the app

  • Bloodhound
    Bloodhound Posts: 2 ✭✭

    @dimaloma wrote:

    I had similar problem. It looks like teamviewerd starts too early, when interface is not ready. After this change it starts properly on my system:

    $ cat /etc/systemd/system/teamviewerd.service
    [Unit]
    Description = TeamViewer remote control daemon
    After=NetworkManager-wait-online.service network.target network-online.target dbus.service
    After=network-online.target
    After=time-sync.target
    Wants = NetworkManager-wait-online.service network-online.target
    Requires = dbus.service

    [Service]
    Type = forking
    PIDFile = /var/run/teamviewerd.pid
    ExecStart = /opt/teamviewer/tv_bin/teamviewerd -d
    Restart = on-abort
    StartLimitInterval = 60
    StartLimitBurst = 10

    [Install]
    WantedBy = multi-user.target


    This solved it for me on Ubuntu 16.04.2 LTS.

  • thanks, but not for me.

    starting too early cannot be the problem on my 16.04.2 system, as i have to restart it several times until it goes online.

    br

  • Bloodhound
    Bloodhound Posts: 2 ✭✭

    @diehummel wrote:

    thanks, but not for me.

    starting too early cannot be the problem on my 16.04.2 system, as i have to restart it several times until it goes online.

    br


    Just had a case when it did not work anymore with After=.
    Reverted it and just put on my Ubuntu Mate 16.04.2 LTS:
    ExecStart = /bin/bash -c "sleep 60; /opt/teamviewer/tv_bin/teamviewerd -d"
    This seems to work fine.

    There would be cleaner ways to do this via a systemd timer, but whis would not be a one liner anymore.

  • asil
    asil Posts: 1

    Works fine

  • bhoth
    bhoth Posts: 8

    I changed the sleep 60 to 15 and it still works for me.

    Thank you!

  • zezar98
    zezar98 Posts: 1

    I had the same problem on Debian Linux and solved it by disabling ipv6. I ran the following commands

    /etc/init.d/teamviewerd stop

    sysctl -w net.ipv6.conf.all.disable_ipv6=1


    sysctl -w net.ipv6.conf.default.disable_ipv6=1

    sysctl -w net.ipv6.conf.lo.disable_ipv6=1


    /etc/init.d/teamviewerd start

     

  • Ales
    Ales Posts: 4

    I can't get it work no matter what I do. I tried even tar.xz version without installation. Nothing helped.

    • My OS is Kubuntu 17.04, TeamViewer version is 12.0.76279 wine-1.6.
    • I have internet connection allright. I can connect TeamViewer on my Android device on the same wifi router just fine so it has to be something with the client on the computer not internet connection or router.
    • I can ping master1.teamviewer.com (master2, master3, master4).
    • I have ipv6 disabled (cat /proc/sys/net/ipv6/conf/all/disable_ipv6 says 1).
    • I tried stopping and starting teamviewer service several times.
    • I tried complete uninstall + removing /etc/teamviewer and installing again.
    • I tried editing /etc/nsswitch.conf (+ mdns4) and /etc/systemd/system/teamviewerd.service (delayed start) even with complete reboot (which is embarrassing).
    • I tried running it using wine 1.8.7 (as suggested by izacki above). It starts fine but still says "Not ready. Please check your connection".
    • I tried also old version 11.0.67687 downloaded from https://www.teamviewer.com/en/download/previous-versions/ with the same result - not ready.
    • I checked logs in /home/user/.local/share/teamviewer12/logfiles/ but I don't see anything helpful.

    Finally when I stopped the teamviewer.service and launched portable version (no daemon) I found something in logfiles/TeamViewer12_Logfile.log. But I don't know what to do about it.

    2017/04/29 23:38:06.702  2031 4118616896 NX0   Activating Router carrier
    2017/04/29 23:38:06.703 2031 4135402304 NX0!!!CTcpConnectionBase[5]::HandleResolve(): Resolve failed, ping3.teamviewer.com, Error: asio.netdb:2, Errorcode=11
    2017/04/29 23:38:06.703 2031 4135402304 NX0 Activating Router carrier
    2017/04/29 23:38:06.707 2031 4127009600 NX0!! HttpRequestImpl::CurlFinished(): curl request failed: Couldn't resolve host name (6), Could not resolve host: ping3.teamviewer.com, Errorcode=11
    2017/04/29 23:38:06.707 2031 4127009600 NX0!! Port443Connection::ConnectInternal: failed with HTTP status code = 0, Errorcode=11
    2017/04/29 23:38:06.707 2031 4127009600 NX0!! NetWatchdog: Port 443 proxy search failed! No working setting found., Errorcode=11
    2017/04/29 23:38:06.707 2031 4127009600 NX0 Activating Router carrier
    2017/04/29 23:38:06.710 2031 4127009600 NX0!! HttpRequestImpl::CurlFinished(): curl request failed: Couldn't resolve host name (6), Could not resolve host: ping3.teamviewer.com
    2017/04/29 23:38:06.711 2031 4127009600 NX0!! NetWatchdog: Port 80 proxy search failed! No working setting found.
    2017/04/29 23:38:06.711 2031 4127009600 NX0! CKeepAliveClientClient::HandlePing(): ping failed
    2017/04/29 23:38:06.711 2031 4127009600 NX0 Activating Router carrier
    2017/04/29 23:38:06.711 2031 4127009600 NX0 CProcessCommandHandlerMasterConnect[8]::CreateMasterConnect(): master16.teamviewer.com:80, Connection 8, proxy=''
    2017/04/29 23:38:06.713 2031 4118616896 NX0!! HttpRequestImpl::CurlFinished(): curl request failed: Couldn't resolve proxy name (5), Could not resolve proxy: master16.teamviewer.com
    2017/04/29 23:38:06.714 2031 4118616896 NX0! CProcessCommandHandlerMasterConnect[8]::HandleMasterConnect(): MasterConnect to 0.0.0.0 failed
    2017/04/29 23:38:06.714 2031 4118616896 NX0!! LookUpDNS failed for master16.teamviewer.com, socket error = -3, Errorcode=11
    2017/04/29 23:38:06.714 2031 4118616896 NX0!!!Connect to Master master16.teamviewer.com / failed!, Errorcode=11
    2017/04/29 23:38:06.714 2031 4118616896 NX0!! CMasterConnectorAsio::HandleMasterResponseRegister(): MasterConnect failed. ErrorCode=10, Errorcode=11
    2017/04/29 23:38:09.715 2031 4127009600 NX0 Activating Router carrier
    2017/04/29 23:38:09.716 2031 4118616896 NX0!!!CTcpConnectionBase[9]::HandleResolve(): Resolve failed, ping3.teamviewer.com, Error: asio.netdb:2, Errorcode=11
    2017/04/29 23:38:09.716 2031 4118616896 NX0 Activating Router carrier
    2017/04/29 23:38:09.719 2031 4127009600 NX0!! HttpRequestImpl::CurlFinished(): curl request failed: Couldn't resolve host name (6), Could not resolve host: ping3.teamviewer.com
    2017/04/29 23:38:09.719 2031 4127009600 NX0!! Port443Connection::ConnectInternal: failed with HTTP status code = 0
    2017/04/29 23:38:09.720 2031 4127009600 NX0!! NetWatchdog: Port 443 proxy search failed! No working setting found.
    2017/04/29 23:38:09.720 2031 4127009600 NX0 Activating Router carrier
    2017/04/29 23:38:09.723 2031 4143795008 NX0!! HttpRequestImpl::CurlFinished(): curl request failed: Couldn't resolve host name (6), Could not resolve host: ping3.teamviewer.com
    2017/04/29 23:38:09.723 2031 4143795008 NX0!! NetWatchdog: Port 80 proxy search failed! No working setting found. -- next log entries will be omitted --
    2017/04/29 23:38:09.723 2031 4143795008 NX0! CKeepAliveClientClient::HandlePing(): ping failed
    2017/04/29 23:38:09.724 2031 4143795008 NX0 Activating Router carrier
    2017/04/29 23:38:09.724 2031 4143795008 NX0 CProcessCommandHandlerMasterConnect[12]::CreateMasterConnect(): master4.teamviewer.com:80, Connection 12, proxy=''
    2017/04/29 23:38:09.728 2031 4143795008 NX0!! HttpRequestImpl::CurlFinished(): curl request failed: Couldn't resolve proxy name (5), Could not resolve proxy: master4.teamviewer.com
    2017/04/29 23:38:09.728 2031 4143795008 NX0! CProcessCommandHandlerMasterConnect[12]::HandleMasterConnect(): MasterConnect to 0.0.0.0 failed
    2017/04/29 23:38:09.728 2031 4143795008 NX0!! LookUpDNS failed for master4.teamviewer.com, socket error = -3, Errorcode=11
    2017/04/29 23:38:09.728 2031 4143795008 NX0!!!Connect to Master master4.teamviewer.com / failed!, Errorcode=11
    2017/04/29 23:38:09.728 2031 4143795008 NX0!! CMasterConnectorAsio::HandleMasterResponseRegister(): MasterConnect failed. ErrorCode=10, Errorcode=11

    I'm stuck. Everything else works perfectly - no network issues at all. I think trouble started after updating Kubuntu from 16.10 to 17.04 but I'm not sure. Before that I've been using TeamViewer many times and I never had any problems.

  • jrobbo
    jrobbo Posts: 1

    My problem is exactly the same as reported in the previous post. Team Viewer has stopped working with this issue since upgrading from Kubuntu 16.10 to 17.04. Have tried Teamviewer 11 and 2 versions of TV 12, with the same result. 

  • Helmdog
    Helmdog Posts: 1

    Same problem here, Teamview doesn't work after Kubuntu 16.10 -> 17.04 upgrade.

    I get the message "No connection to TeamViewer server"

    Running TeamViewer 12.0.71510

    Update: I just purged teamviewer:

    sudo apt-get purge teamviewer

    Then downloaded teamviewer_12.0.76279_i386.deb and ran it.  Now Teamviewer is working for me.

  • Ales
    Ales Posts: 4

    Unfortunately purging didn't work for me.

  • Had this issue on a 2012 server and I had to run this command in cmd as admin

    netsh interface tcp set global ecncapability=disabled

    Found it on some obscure forum as a solution that teamviewer support had provided someone. Soon as I ran that the ID generated and I was back in business.

    This would only apply to Server 2012 and later though I'm pretty sure.

  • oiram
    oiram Posts: 3

    After the upgrade from Ubuntu 16.04 to Ubuntu 17.04 I got the same error. I tryed all the suggestions proposed in the replaies but without success. looking at log I saw this error "MachineHooks: Library not found, Errorcode=126" I don't know what means and if this is the problem. Follows a piece of log:

    Start: 2017/05/19 10:23:49.142 (UTC+1:00)
    Version: 12.0.76279
    ID: 0
    Loglevel: LogAll (0)
    License: 0
    Server: master2.teamviewer.com
    IC: 0
    CPU: x86 Family 6 Model 60 Stepping 3, GenuineIntel
    CPU extensions: h9
    OS: Lx Ubuntu 17.04 (32-bit)
    IP: 192.168.1.5
    Proxy-Settings: Type=0 IP= User=
    AppPath: C:\TeamViewer\TeamViewer.exe
    UserAccount: ryo

    2017/05/19 10:23:49.182 8 30 GX0 Win32_GUI::FontReallyExists: 'Segoe UI' found 0 matches.
    2017/05/19 10:23:49.182 8 30 GX0 Win32_GUI::FontReallyExists: 'Liberation Sans' found 4 matches.
    2017/05/19 10:23:49.186 8 30 GX0 InterProcessBase::StartTcpCommunicationInternal(): setting m_NetworkConnector to new TCP connector
    2017/05/19 10:23:49.186 8 30 GX0 Opening local TCP connection to 127.0.0.1:5940
    2017/05/19 10:23:49.186 8 30 GX0 Local TCP connection established
    2017/05/19 10:23:49.186 8 30 GX0 Process ID: L 3720 / W 8
    2017/05/19 10:23:49.277 8 30 GX0 SettingsIPCReception receive a SYNCHRONISE Settings command : UserSettings
    2017/05/19 10:23:49.278 8 30 GX0 Received Control_InitIPC_Response processtype=1
    2017/05/19 10:23:49.278 8 30 GX0 Received Control_InitIPC_Response runningProcesses=3
    2017/05/19 10:23:49.278 8 30 GX0 Control_InitIPC_Response: all processes 3 completely initialized
    2017/05/19 10:23:49.312 8 30 GX0 Slave signalized initialization
    2017/05/19 10:23:49.312 8 35 GX0 ProxySearch: no PAC script detected via WPAD
    2017/05/19 10:23:49.312 8 35 GX0 ProxySearch: no PAC script detected via WPAD
    2017/05/19 10:23:49.325 3934 140522844304768 gX0 XSM: Initialised X Session Management (gnome-session, 3.24.0) [13]
    2017/05/19 10:23:49.371 3938 4029672256 QX0 SessionBusWatcher: suitable bus found with address "unix:path=/run/user/1000/bus"
    2017/05/19 10:23:52.941 8 32 GX0 Slave signalized initialization
    2017/05/19 10:23:52.942 8 9 GX0 tvshared::WindowsSessionStateManager::WindowsSessionStateManager(02234150) state 0
    2017/05/19 10:23:52.942 8 9 GX0 VoIP: VoIPCentral: Set capturing-device = "", rendering-device = ""
    2017/05/19 10:23:52.943 8 9 GX0 MachineID m=0 - 1
    2017/05/19 10:23:52.944 8 9 GX0 TVUpdate::Init() Version-URL: download.teamviewer.com/download/update/ Update-URL: download.teamviewer.com/download/update/
    2017/05/19 10:23:52.944 3934 140522203117312 gX0 PulseAudio: Connected to server 'unix:/run/user/1000/pulse/native' (protocol version 32, library version 10.0.0
    2017/05/19 10:23:52.945 8 9 GX0 TVUpdate::Init() Preview Channel Number : 1
    2017/05/19 10:23:52.946 3934 140522640029440 gX0 PulseAudio: Connection established
    2017/05/19 10:23:52.946 8 31 GX0 Mixer: Device added: alsa_input.usb-Microsoft_Microsoft___LifeCam_HD-3000-02.analog-mono, LifeCam HD-3000 Analog Mono {247bbd22-89af-5cd3-ba72-1881cdacf8e7}
    2017/05/19 10:23:52.946 8 31 GX0 Mixer: Device added: alsa_input.pci-0000_00_1b.0.analog-stereo, Built-in Audio Analog Stereo {4f128769-8fee-5b51-8080-a60fdb1820f7}
    2017/05/19 10:23:52.947 8 9 GX0 DynamicPasswordUIModel::ShouldShowDynamicPassword(): dynPw=1 allowIncoming=1 id=0 ka=0 lanAllowed=0 lanOnly=0 networkState=1 showDynPwd=0
    2017/05/19 10:23:52.991 8 9 GX0!! MachineHooks: Library not found, Errorcode=126
    2017/05/19 10:23:53.093 8 9 GX0 Wine: HwndToWindow 00010058 -> 4e00004
    2017/05/19 10:23:53.094 8 9 GX0 ManagerHolderStateMachine: Switching from None to NotReady_LoginPending
    2017/05/19 10:23:53.094 8 26 GX0 ChatManager::ChatManager: created
    2017/05/19 10:23:53.094 8 26 GX0 ChatManager::Factory: ChatManager created
    2017/05/19 10:23:53.094 8 26 GX0 IncomingBetterChatCommandHandler::IncomingBetterChatCommandHandler: created
    2017/05/19 10:23:53.094 8 26 GX0 IncomingChatCommandRegistration::Start: registering for ready state properties
    2017/05/19 10:23:53.103 8 9 GX0 AccountLoginGUI::CreateLoginKey(): [OnlineState] System is set to Visible.
    2017/05/19 10:23:53.109 8 9 GX0 Wine: HwndToWindow 00010058 -> 4e00004
    2017/05/19 10:23:53.109 8 9 GX0 Wine: HwndToWindow 000100C6 -> 4e00007
    2017/05/19 10:23:53.243 8 9 GX0 CMainWindow::ShouldShowDynamicPassword(): dynPw=1 allowIncoming=1 id=0 ka=0 lanAllowed=0 lanOnly=0 networkState=1 showDynPwd=0
    2017/05/19 10:23:53.245 8 9 GX0!! ServerControl: RegisterPowerSettingNotification failed with error 0
    2017/05/19 10:23:53.350 8 31 GX0 Mixer: Device added: alsa_input.usb-Microsoft_Microsoft___LifeCam_HD-3000-02.analog-mono, LifeCam HD-3000 Analog Mono {247bbd22-89af-5cd3-ba72-1881cdacf8e7}
    2017/05/19 10:23:53.350 8 31 GX0 Mixer: Device added: alsa_input.pci-0000_00_1b.0.analog-stereo, Built-in Audio Analog Stereo {4f128769-8fee-5b51-8080-a60fdb1820f7}
    2017/05/19 10:23:53.353 8 39 GX0 VoIP: VoIPCentral: Set capturing-device = "", rendering-device = ""
    2017/05/19 10:23:53.373 8 9 GX0!! TVW Wine: SetWindowManagerClassHint: No such window
    2017/05/19 10:23:53.373 8 9 GX0!! TVW Wine: SetWindowManagerClassHint: No such window
    2017/05/19 10:23:54.041 8 9 GX0 TVW X Error 3 on ???, Req 2.0 (#1889 r81788936): BadWindow (invalid Window parameter)
    2017/05/19 10:23:59.535 8 9 GX0!! TVW Wine: HwndToWindow: No such window
    2017/05/19 10:23:59.535 8 9 GX0 Wine: HwndToWindow 00000000 -> 0
    2017/05/19 10:23:59.535 8 9 GX0 Wine: HwndToWindow 00010058 -> 4e00004
    2017/05/19 10:23:59.535 8 9 GX0 Wine: HwndToWindow 000100C6 -> 4e00007
    2017/05/19 10:24:02.880 8 9 GX0 TVW X Error 3 on ???, Req 2.0 (#2458 r81788939): BadWindow (invalid Window parameter)
    2017/05/19 10:24:02.884 8 31 GX0 Mixer: Device added: alsa_output.pci-0000_00_1b.0.analog-stereo, Built-in Audio Analog Stereo {47a6ec9c-0926-5233-b1a1-d125eb058546}
    2017/05/19 10:24:02.884 8 31 GX0 Mixer: Device added: alsa_input.usb-Microsoft_Microsoft___LifeCam_HD-3000-02.analog-mono, LifeCam HD-3000 Analog Mono {247bbd22-89af-5cd3-ba72-1881cdacf8e7}
    2017/05/19 10:24:02.885 8 31 GX0 Mixer: Device added: alsa_input.pci-0000_00_1b.0.analog-stereo, Built-in Audio Analog Stereo {4f128769-8fee-5b51-8080-a60fdb1820f7}
    2017/05/19 10:24:02.932 8 9 GX0! Direct3D 9 not available.
    2017/05/19 10:24:02.932 8 9 GX0!! RenderDeviceWrapper: Failed to activate DirectX rendering.
    2017/05/19 10:24:02.932 8 9 GX0 RenderDeviceWrapper: GDI rendering activated.
    2017/05/19 10:24:02.937 8 9 GX0 TVW X Error 9 on ???, Req 55.0 (#4230 r81788965): BadDrawable (invalid Pixmap or Window parameter)
    2017/05/19 10:24:02.937 8 9 GX0 TVW X Error 13 on ???, Req 59.0 (#4231 r52430005): BadGC (invalid GC parameter)
    2017/05/19 10:24:02.937 8 9 GX0 TVW X Error 13 on ???, Req 59.0 (#4232 r52430005): BadGC (invalid GC parameter)
    2017/05/19 10:24:02.937 8 9 GX0 TVW X Error 13 on ???, Req 56.0 (#4263 r52430005): BadGC (invalid GC parameter)
    2017/05/19 10:24:02.937 8 9 GX0 TVW X Error 13 on ???, Req 56.0 (#4264 r52430005): BadGC (invalid GC parameter)
    2017/05/19 10:24:02.937 8 9 GX0 TVW X Error 13 on ???, Req 60.0 (#4265 r52430005): BadGC (invalid GC parameter)
    2017/05/19 10:24:03.615 8 9 GX0!! TVW Wine: SetWindowManagerClassHint: No such window, Errorcode=5
    2017/05/19 10:24:03.884 8 40 GX0 MM: Number of Audio Devices changed
    2017/05/19 10:24:03.885 8 40 GX0 VoIP: VoIPCentral: Set capturing-device = "", rendering-device = ""
    2017/05/19 10:24:18.106 8 9 GX0 DynamicPasswordUIModel::ShouldShowDynamicPassword(): dynPw=1 allowIncoming=1 id=0 ka=0 lanAllowed=0 lanOnly=0 networkState=1 showDynPwd=0
    2017/05/19 10:24:18.106 8 9 GX0 CMainWindow::ShouldShowDynamicPassword(): dynPw=1 allowIncoming=1 id=0 ka=0 lanAllowed=0 lanOnly=0 networkState=1 showDynPwd=0
    2017/05/19 10:28:24.170 3934 140522625185536 gX0 XClipboard: RequestClipboard as TARGETS (424)
    2017/05/19 10:28:24.175 3934 140522625185536 gX0 XClipboard: RequestClipboard as text/html (613)
    2017/05/19 10:28:24.175 3934 140522625185536 gX0 XClipboard: RequestClipboard as UTF8_STRING (293)
    2017/05/19 10:28:24.175 3934 140522625185536 gX0 XClipboard: Got clipboard as 'text/html', size (n=488, c=488)
    2017/05/19 10:28:24.175 3934 140522625185536 gX0 XClipboard: Got clipboard as 'UTF8_STRING', size (n=20, c=40)
    2017/05/19 10:29:53.092 8 9 GX0 CMainWindow::TrackIdleTime(): System goes idle. (IdleTime=326162)

  • MSun
    MSun Posts: 1

    I just simply opened the Task Manager and killed the TeamViewer processes. It started working. Possibly I am just lucky this time. Hopefully it will continue to work from now on.

  • Phlyer
    Phlyer Posts: 2

    i had the same issue after upgrading my desktop and Lappy from 11 to 12 about a month ago.  

    I ended up uninstalling and reinstalling 12, doing a registry wipe using ccleaner, rebooting and then reinstalling 12 which made zero difference.  I repeated this and reinstalled 11. still zero difference I dont have installation files for 9 or 10 so ive regressed back to 8 on both machines. Desktop is on XP, Lappy is on win 7.  

    If i try to setup unattended access i get the same no connection message. 

    Both machines exhibit LAN only connection messages, but if i use my partner ID list I can connect, even over hotel wifi from 100 miles away, but....

    The link is fragile and if it drops out or gets closed in error, I cannot reestablish a connection with the remote PC unless I call home and get someone to reboot it.  

    before an ID was displayed, now all i have is a local IP address (on both machines).

    Also cannot sign in to account (computers & contacts option).from either machine except my phone.  The GUI refuses to respond to mouse clicks. 

    If the link drops out, i usually get  "Teamviewer not running on partner computer" when I try to reconnect. 

    My phone has TV installed on it which has NOT been upgraded and that works fine with both machines.  The thing works, just but im no nearer finding out why or what I can do to resolve the issue, which is a real pain when im away and i get a support call from one of my aged relatives! 

Sign In or Register to comment.

Howdy, Stranger!

It looks like you're new here. If you want to get involved, click one of these buttons!