teamviewer.com link icon
or
Ask The Community

"Partner started the internet call. Do you want to unmute your microphone?" dialog box.

At the start of almost EVERY remote unattended session, I receive the dialog box "Your partner started the internet call. Do you want to unmute your microphone?". 

1) I don't have a microphone connected to my PC.

2) This is an unattended server. There is no one to start a VOIP session with and even if there was, there's no microphone or speakers connected to a server.

How do I disable this nagging window at the start of EVERY session? I never want to see it again.

 

Best Answer

«134

Answers

  • I have the exact same issue that just started when I upgraded from Teamviewer 10 to Teamviewer 12. I have absolutely no use to start an internet call with an unattended server in an empty room. A solution for this nagging error would be very helpful.

  • melsmels Posts: 1

    I have the same issue.  Started a couple of days ago.  It's not the end of the world, but it is very annoying.

  • tomato1602tomato1602 Posts: 2

    Same issue here, very annoying. Started today after the update from 12.0.78313 to 12.0.75813

  • JPITJPIT Posts: 1

    Has anyone found a fix yet?

  • FabianOttoFabianOtto Posts: 1

    no, same problem here since today. no fix as of yet.

     

    unbelievable, because I did not even update anything!

  • eYordanoveYordanov Posts: 1

    Just had the same issue with a brand new installed TeamViewer on a new computer. Very strange indeed!

  • stfarmstfarm Posts: 7

    I am always using Skype with my partner to share her laptop. And now since the change Skype audio stops and nothing works.

    If you make changes can you give us the option to revert back?? This is beyond annoying !

    I will look for a different tool if you dont fix that soon.

  • This issue has started for me today and has never happened before. Every time I open a connection to my remote PC it displays a Prompt with the following:

    Unmute Microphone
    Your partner started the internet call. Do you want to unmute your microphone?
    No   /   Unmute Microphone

    I do now know what is causing this prompt to show and I cannot figure out how to disable it.

    Please help. Thanks

  • jelabarre59jelabarre59 Posts: 26

    My presumption had been, when I saw this recently, that I had missed a configuration setting.  From what I'm seeing here, it looks like TV has decided to ADD some unneeded and unwanted function, and has apparently deemed us unworthy of deciding whether we want it shut off.   Unacceptable.

  • CraigAlanCraigAlan Posts: 14

    Indeed this is happing with the latest update.  I have a MS webcam that is connected and even though the mic is muted my light is on the camera, as if it is transmitting sound/video.  This was NOT the case with the previous version.  I see this as a bit of a security concern.  An status on a fix for this?

  • ASLSASLS Posts: 2

    Same here ...

    It's *very* annoying ...

  • ReyhanReyhan Posts: 276

    HI @Springie2003 @ASLS @CraigAlan

    Thank you for your post. We released a new TeamViewer Version 12. Please make sure, that you have the latest version on both sides. 

    Some users are faced with the same problem, an update should be the solution. 

    Please give it a try.

    Did my reply answer your question? Please accept it as a solution to help others, Thanks.
    Reyhan
  • CraigAlanCraigAlan Posts: 14

    The new version is when it started.  I am running 12.0.78313 on both.  Is there a newer version?  If so the program does not recognize that and says the program is up to date.

  • I am running 12.0.78517 on a Mac Mini and every time I initiate a connection to a remote computer, my Microsoft LifeCam webcam is activated.  Not too pleased with this development.

  • CraigAlanCraigAlan Posts: 14

    Yep that is what I have a LifeCam.  This is very unsettling.

  • MixedlaneMixedlane Posts: 1

    This was the solution for me as well.

    The requestor version was different (older) than the host. Updated my requestor client and all fixed immediately.

  • stfarmstfarm Posts: 7

    @Mixedlane wrote:

    This was the solution for me as well.

    The requestor version was different (older) than the host. Updated my requestor client and all fixed immediately.


    This did not work for me. Partner is on a mac, I call from windows. As soon as it conects, the skype audio is gone. was fine before. So frustrating!!!

  • ChimaChima Posts: 5

    I fail to see how anyone could start an Internet call on an unattended workstation and can only speculate that this is one more manifestation of TeamViewer's cavalier father-knows-best attitude, courtsey of a recent v12 update.

    We're clearly beyond silly season, with one more distraction I could do without. And I believe I speak for the vast majority of IT support providers. Just as importantly, it's hard to see the strategic value of this particular distraction.

    TeamViewer is best-of-breed, without question. But I pay to maintain a commercial license at considerable expense, which makes it all the more annoying that I have to fend off unwanted popups I haven't explicitly enabled in my configuration. Whatever the intent of this ill-conceived popup might be, it is never okay to use commercial software as a development playground.

  • HomerHomer Posts: 1

    Any solution yet?

  • AudaciousAudacious Posts: 2

    I'm having this problem with a Lenovo PC that doesn't even HAVE a webcam or microphone! All running 12.0.78313.

  • AudaciousAudacious Posts: 2

    I'm having this problem with a Lenovo PC that doesn't even HAVE a webcam or microphone! All running 12.0.78313.

  • HeuristHeurist Posts: 2

    I have this problem as well. I've looked through all of the settings and there is no way to shut the prompt off!

  • ChimaChima Posts: 5

    I'm afraid not.

    This popup annoyance appears to have been introduced in v12.0.78313HC and does not occur in the prior version (12.0.77242).

    I think it's time to contront TeamViewer Support/Development — planned for Monday, hopefully.

  • gemanigemani Posts: 1

    Just started happening here too, updating to the latest version made no difference. It even happens when connecting to a computer that is running TeamViewer 10 so it must be something at the client end?

  • SharonCSharonC Posts: 1

    Updating all the computers on my TV network fixed the problem.

  • Just updated my client to 12.0.78313 and the message went away. 

    That was highly annoying there for a minute.

  • cbarnescbarnes Posts: 6

    I'm running TV v12.0.78313 on a Windows 10 machine. I get the  "Partner started the internet call. Do you want to unmute your microphone?" dialog box whenever I try to connect to it from my Ubuntu 16.04 laptop which is running TV v12.0.76279 (the newest Linux version).  Interestingly, I don't get it when I remote into my other Linux boxes from my Linux laptop. I think it's time I find another solution for remote access.  I've had good luck with DWService.net before. Not half as robust as Teamviewer but really, how many bells and whistles do I need.

  • CraigAlanCraigAlan Posts: 14

    @SharonC wrote:

    Updating all the computers on my TV network fixed the problem.




    What version are you using?  I appear to be on the most current version that is available and the issue is definitely there.  As a matter of fact, that is the version that it started happening on.

    v12.0.78313

  • tammyvbtammyvb Posts: 2

    This issue has started for me last week and has never happened before. Every time I open a connection to my remote PC it displays this same prompt:I appear to be on the most current version that is available and that is when the issue started. It is happening on a Dell Latitude E6410 that does not a microphone or webcam either.

Sign In or Register to comment.