link icon
Ask The Community

After upgrading TeamViewer on Mac to version 12.0.78517 from earlier 12.x, sound turns way down



  • BBBB Posts: 4

    @RoxTeddy How were you able to get your hands on a previous version? I am having the same problem and want to roll my version back.

    Any advice is appreciated

  • RoxTeddyRoxTeddy Posts: 6

    Hello @BB, here's the url I gave earlier :

    However I don't know at all if this site is reliable.

    Maybe our staff friends @Julia @Scotty have a more leggit way to download earlier versions ? On the official website I see only links to V10 & v11 but no way to get earlier version of v12. I understand you may want to keep most client the most updated as you can but in those case it could be useful to let us rollback. (Before that solution I was about to uninstall TV and find other remote control solution. It would have been a shame ^^)

    Cheers from Paris
    Rox Teddy

  • pedrollpedroll Posts: 1 restored from TimeMachine fixed for me.

    Sound was crashing app at login on remote host

  • BBBB Posts: 4

    Thanks for the tip. I'm fairly new to the mac and never heard of Time Machine before. Unfortunately I hadn't configured it yet. I was able to downgrade with the link @RoxTeddy gave me and it fixed the issue.

  • BBBB Posts: 4

    Hi @RoxTeddy

    Thanks for the link. I downgraded to version 12.0.72647 and it did the trick. What was interesting was I did your test of going to the audio settings in preferences and regardless of the version (12) everytime I click audio in preferences it would start "ducking". So I decided to try connecting remotely and the problem was solved.

    Thanks for the info it was a big help. This was driving me crazy!

    Cheers for Canton Connecticut U.S.


  • JuliaJulia Posts: 292 Staff

    Hi all,

    Please us the following link to download the previous TeamViewer 12 release:

    We always recommend to download TeamViewer directly from our homepage or our links.


    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • SkyLukeQcSkyLukeQc Posts: 47

    Dear @Julia,

    Thank you very much for this official download link.  It's wonderful to see how much you guys at TeamViewer care about your users !  :smileyvery-happy:

    I'll downgrade to this version too while waiting for the next version of TeamViewer to be released, in which hopefully the issue reported in this thread will be a thing of the past.  :smileywink:

    All the best and cheers from Quebec City, Quebec, Canada !  :smileywink:


  • I found a way not to uninstall Boom2 and still get the right voice. 

    I installed DPS reflector. And just used that as the audio device in the DPS reflector

    Untitled 2.png

    Works like a charm 

  • JakobJakob Posts: 2

    I have the very exact problem as well, quite irritating. Start TeamViewer Preferences, go to Audio tab, and the sound is suddenly 'gone'.....

    So I tried it with the teamviewer version for which a download link was provided earlier on in this thread. That however appears to be an even newer version, namely 12.0.75813 (well, assuming a higher number means a more recent version)

    So, not surprisingly, that version does not fix the problem for me. 

  • SkyLukeQcSkyLukeQc Posts: 47

    Hi @Jakob !

    Thanks for joining the conversation !

    Actually, the link posted by @Julia allows you to download TeamViewer 12.0.75813, which is the version that came right before the one in which the audio ducking issue was introduced : 12.0.78517 (and of course 75813 < 78517... :smileywink:)

    I downgraded to version 12.0.75813 and the issue no longer occurs on my MBP, unless I go to Preferences and click on the Audio icon...  But otherwise, simply starting a remote session won't cause the audio to be ducked as it happens in version 12.0.78517.

    If this doesn't work as expected at your end, make sure you completely uninstall TeamViewer from your Mac by going to TeamViewer's Preferences > Advanced, scroll down completely to the bottom and click Uninstall.  Then, reinstall TeamViewer 12.0.75813 and give it a second try.  

    Do not try to open or change the Audio settings unless you really need to (e.g. if you have access to multiple audio devices on your Mac), otherwise the audio ducking issue may be triggered even in this version.

    Hope this helps !  :smileyhappy:



  • ZenZen Posts: 3


    same here , only solution is to downgrade, so try mostly everything without success, audio is ducked all the time, as soon as a session is established.

    I hope that new update will arrive soon !



  • MsKbeyMsKbey Posts: 3

    I'm glad to see that I'm not the only one experiencing this problem. I scoured the internet for over an hour attempting to solve this problem. I'll be using Julia's link to rollback to the previous version as this sound issue was driving me crazy! I'm a graduate student and I live in an apartment with paper thin walls unfortunately. So, I need my headphones and my volume to drown out the noise when I remote log in to my lab computer(s) and work from home. Thanks for posting this problem and I look forward to the new update. 

  • Hi, 

    Same issue here. 

    I run a program that alerts me whenever an application hijacks the mic ( )

    As of the most recent build I get alerted any time I open Team Viewer that it is taking over the mic. This is when all other sounds get near-muted until I completely exit TeamViewer. 

    Let me know if there's any info I can provide to help you guys diagnose. 



  • SkyLukeQcSkyLukeQc Posts: 47

    Hi @panckreous !

    Thanks for joining the discussion !!  :smileyhappy:

    Wow, this community really rocks !  Each and everyone who contributed to this thread added useful information that surely helped others as well as TeamViewer's support team isolating the problem.  It's really a refreshing experience !!  :smileyvery-happy:

    Keep up the good work everyone !

    Kind regards,


  • mizu5588mizu5588 Posts: 4

    mine does this as well

  • mizu5588mizu5588 Posts: 4

    I solved this problem by changing the output audio setting to Airplay. 

  • SkyLukeQcSkyLukeQc Posts: 47

    Hi @mizu5588,

    Nice workaround !!  Thanks for sharing this with us !  :smileyhappy:



  • aalthouseaalthouse Posts: 2

    FWIW, I downgraded to version 12.0.72647 (file dated Feb. 6 2017) that was still in my trash and the issue went away. Thanks all for great input and helping resolve via a simple workaround.

  • mizu5588mizu5588 Posts: 4

    after using my Airplay workaround, i updated to Sierra and now Airplay is no longet an option in the dropdown. Not sure if anyone knows why it is gone in Sierra.

  • MBMB Posts: 2

    Can't find it either. I submitted feedback, but I doubt they even take that seriously. The issue is also present on PCs. Actually, I noticed it first on a PC I was using, and worked around it by selecting the mixer device; Obviously, I can't work around it on the Mac using the same method; it's pretty annoying.

  • SkyLukeQcSkyLukeQc Posts: 47

    Hi @mizu5588,

    Unfortunately, I was already on Sierra myself when this issue started happening (e.g. after upgrading TeamViewer to 12.0.78517), so I never even saw the AirPlay option in the Audio properties to begin with.

    When you posted your workaround, I told to myself that maybe I needed to have an available AirPlay device on my network for this option to appear, so I didn't bother investigating further.

    I don't know why the AirPlay audio device is no longer available when running TeamViewer on Sierra, although it was possible to select it in El Capitan or earlier versions of OS X.

    Honestly, though, I personally believe that the best workaround to resolve this "audio ducking" issue is to simply downgrade TeamViewer to it's previous release, at least for now.  Refer to @Julia's post earlier in this thread if you need to download the previous release dmg file from an official source.

    Hope this helps !

    Kind regards,


  • MBMB Posts: 2

    Actually, I just read this issue has been identified as a bug by the developers (mentioned at the very bottom of page 2 of this thread by a TV rep).

  • SkyLukeQcSkyLukeQc Posts: 47

    Hi @MB,

    Indeed, and this will most probably get fixed in the next release of TeamViewer.  We just need to be a little patient for now and use the workaround if required, which involves downgrading TeamViewer to its previous release (see previous posts).

    Kind regards,


  • ntw6torintw6tori Posts: 1

    Very anoying problem.

    I also downgraded the teamviewer version and now it works again.

  • I have the same problem....but I don't have the previous version anymore....any idea where I can find download the previous version again?

  • MsKbeyMsKbey Posts: 3

    @TVUser-2770 wrote:

    I have the same problem....but I don't have the previous version anymore....any idea where I can find download the previous version again?

    If you scroll up in the thread @Julia posted a link to the download

  • MsKbeyMsKbey Posts: 3

    @TVUser-2770 wrote:

    I have the same problem....but I don't have the previous version anymore....any idea where I can find download the previous version again?

    the post is on page 3 for me.

  • kileyohlkileyohl Posts: 2 ✭✭

    I use same setup as OP- Access TeamViewer on my OSX Sierra machine to login to my Windows 10 PC. On most recent upgrade, however, it started killing the volume on my MAC - (Possibly the remote PC also, but noticed because I am usually listening to music either by streaming or through iTunes Podcasts on my Mac while remote connecting out to my PC.) - Here is what I thought was weird, though-  I have played around with the sound settings on for my remote connection on PC- (Play remote PC sounds / Not, etc...), AND I've ruled out the issue being using a 'chrome app' version of TeamViewer vs OSX App. And even tested if it is only blocking sounds that are from my Chrome 'browser'- (ie: I am doing Napster Streaming via Chrome VS playing a downloaded local podcast file on iTunes), and even headphones VS Mac Speakers. It appears to just completely mess up at the point of the output of ANY sound when running an active Teamviewer SESSION is running - Reducing to very minimal sound from my Remote PC or Mac, but no issues when TeamViewer is running in background with no connected session open. Really hope this helps! Been using TeamViewer forever and LOVE it. It's an ESSENTIAL tool -especially for MAC users who are forced to do something on a PC from time to time!

  • kileyohlkileyohl Posts: 2 ✭✭

    VERY INTERESTING- Saw this after my reply a moment ago. Turning up the volume did NOT fix the problem for me, HOWEVER, I had recently installed SOUNDFLOWER on my Mac, so when on the TV Audio Preferences, I changed the SOUND PROFILE it was wanting to use to use my 'non-default' (just picked the Soundflower 64bit), my sound on my Mac came back fully!

  • lifelife Posts: 4

    It's amazing this has been a known issue for this long and they haven't put out a patch or anything. It should be fairly obvious in their code where the volume is being lowered. I'm not a master programmer, but this should be a simple fix. Their entire user base is affected and there's no rush to fix it. Astounding.

Sign In or Register to comment.