link icon
Ask The Community


NGWoods Posts: 2 ✭✭

I am trying to access my new ASUS (Windows 10 Home, S mode) Laptop using mySamsung Chrome Netbook.  I get - Error message - partner does not accept incoming connections.  I can access my HP PC from both devices


  • Vatsilidis
    Vatsilidis Posts: 655 ⭐Star⭐

    Hi @NGWoods 

    Can you look at the menu Extras > Options > Advanced > Advanced settings for connections to this computer: Access Control = Full Access.

    Also please consider the answer of Christoph on this related post about connection problem on Windows 10 S mode.

    Another option is (if possible) to use the Quick Support app to the remote computer to connect.

    I think this will lead you to end with this issue.

    Best regards


  • NGWoods
    NGWoods Posts: 2 ✭✭

    I didn't get an answer I could use but I did resolve the issue.  The Windows Home S mode was blocking me from downloading the App.  When I went to the Google App Store, as directed, that is the version taht didn't work.  I turned off the S mode, uninstalled the Google App and download/re-installed Teamviewer from the internet and everything worked as expected.

    Apparently there is somethng wrong with the Google App version.  At any rate, everything is working fine now.

    Thank you, Norm W.