teamviewer.com link icon
or
Ask The Community

"Partner started the internet call. Do you want to unmute your microphone?" dialog box.

24

Answers

  • Yggdrasil
    Yggdrasil Posts: 1

    This was my issue, updated my Teamviewer and no more message appear about " internet call "

  • Chima
    Chima Posts: 5

    I'm only aware of v12.0.78313 HC — presumably a release candidate of some sort which is not even listed in the Changelog — that is plagued by the popup dialog. None of my managed hosts picks up on a v12.0.78313 update.

    There's clearly something going on at TeamViewer, and it's not very flattering. Thankfully, I won't be paying the exorbitant cost of upgrade much longer, now that my SolarWinds MSP Dashboard offers an integrated, cross-platform Take Control option.

  • FLKaraoke
    FLKaraoke Posts: 7

    I got the same dialog. Annoying. I clcked on the option to use a landline (or similar) to get rid of the dialog.

     

    However, right now I can't even confirm the option since I am unable to connect to anything anymore. Different issue.....

  • tammyvb
    tammyvb Posts: 2

    I am running the latest version. If there is another one, then it's not being recognized when I request to check for updates.

  • nashunal
    nashunal Posts: 1

    We have a network of over 300 PCs, and having to upgrade all of them is a ridiculous waste of time to get rid of this popup. Teamviewer, get your act together. I love the product, but this is stupid.

  • It seems it isn't even sufficient to have the latest version on both ends.  You ALSO have to be using the same OS on both ends too, apparently.

    I have the latest Teamviewer on my brother's brand-net MSWin10 system.  I downloaded the latest 64bit Debian package and installed it to my LinuxMint 18.1 system.  You know what?  SAME MESSAGE.  Mine is a Linux-only household, but I need to connect to my brother's two MSWin machines remotely (in two different locations).  So obviously the OS versions are never going to match.

    I don't know the purpose of this probably-new feature, but it's a functionality that obviously should have been configurable. 

  • lepi
    lepi Posts: 3

    I installed on both host and guest version 12.0.78313 and now all is working alright, there is no promt anymore. So when both systems are with version 12.0.78313 is OK.

  • Julia
    Julia Posts: 290 Staff member 🤠

    Hi all,

    Thank you for your contribution.

    The message appears when you connect to TeamViewer 10 or when another session is using VoIP.

    There is a chance that the message disappears if you disable the option "Record partner's video and VoIP" - you can find this option in TeamViewer under "extras - options - remote control".

    Our development is informed and I will keep you updated.

    Cheers,

    Julia
    Senior Support Engineer - 2nd level Support
    Did my reply answer your question? Accept it as a solution to help others.
    Find this helpful? Say thanks by clicking on the Thumbs Up button.
  • CraigAlan
    CraigAlan Posts: 14

    @Julia wrote:

    Hi all,

    Thank you for your contribution.

    The message appears when you connect to TeamViewer 10 or when another session is using VoIP.

    There is a chance that the message disappears if you disable the option "Record partner's video and VoIP" - you can find this option in TeamViewer under "extras - options - remote control".

    Our development is informed and I will keep you updated.

    Cheers,


    Negative.  I have disable this feature on both my end and the remote computer.  Same thing.  This does not resolve the issue.

     

  • lepi
    lepi Posts: 3
    Try my solution, worked perfect on 2 systems so far.
  • lepi
    lepi Posts: 3
    Try my solution, worked on 2 system so far.
  • CraigAlan
    CraigAlan Posts: 14

    @lepi wrote:
    Try my solution, worked on 2 system so far.

    Nope...as I mentioned above, that's is what I am running on both and with the install of those is when the issue started.

  • Telxon
    Telxon Posts: 7

    C'mon TeamViewer. IS this thread monitored or moderated? This is clearly a common issue.

    Has anyone here called support to ask on this issue? I'm on vacation with little time and access to the Internet right now.

  • Katharina
    Katharina Posts: 135 [Former Staff]

    Hi all, 

    Thank you for your posts. 

    I can confirm that we are aware of the issue and that our development team has already been informed. 

    For further updates, you may want to take a look at the following thread as well:

    https://community.teamviewer.com/t5/TeamViewer-12/Unmute-microphone-Prompt/m-p/8495/highlight/true#M4178

    All the best,

    Katharina

  • Telxon
    Telxon Posts: 7

    Thank you for the reply. As I oriingally posted a month ago, and there are over 4200 views to this thread, I would have thought this would have received more attention before now. How can we be notified that this has been resolved; by an update from you to this thread?

  • Katharina
    Katharina Posts: 135 [Former Staff]

    Hi Telxon,

    No problem. As soon as there are any news, I will be sure to let you know in this thread as well :)

  • stfarm
    stfarm Posts: 7

    Maybe I wasn't clear before, for me this is not about some message, I could care less.I am connected with Skype to the partner machine, and as soon as I connect the sounds is gone. It seems to take over the microphone AND speakers.

    We are no longer able to talk or hear each other.

  • pep
    pep Posts: 1

    Any solution?

  • Gentreau
    Gentreau Posts: 1

    Hi, since this problem started with a recent minor update, why don't you just roll-back to the previous working version ? ??

    I would do that immediately if it was available on your download page !

  • beast-usa
    beast-usa Posts: 81

    I have all the versions since I first started using it. So I can roll-back on local computers but YOU CAN NOT roll back on remote because you need to un-install the new version.

    I don't have the message on WIndows to Windows, Linux to Linux, Mac to Mac but I do most of my work on Linux and EVERY Linux to Windows or Mac gives me the message!

    How about a small update that updates it back to the working version until you find the problem?

  • ns
    ns Posts: 1

    but is there a way to actually disable the audio, I can select all of my headphone/speaker options, and all of the microphones, but I can't select none.  I don't need or want audio from teamviewer.

  • CraigAlan
    CraigAlan Posts: 14

    Seriously!!! This is not resolved yet? Come on guys...what's the hold up?

  • bartlanz
    bartlanz Posts: 315 ✭✭✭

    TeamViewer like most companies only releases updates on a schedule. I have not paid attention to their actual schedule but looking at the date on my current install, I suspect we should see one in the next 10 days.

    If my post was helpful, Please throw me a Kudos.
    If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
    Bart Lanzillotti
    We Do IT USA
    www.wedoitusa.com
  • CraigAlan
    CraigAlan Posts: 14
    If there is an issue with a release, especially one that can have security implications, a schedule of any kind is irrelevant. The issue should be addressed and a fix released ASAP even if said fix comes the very next day. That is how most companies handle it.

    Teamviewer has lost points in my book with the lack of attention this has received.
  • hcb
    hcb Posts: 5

    ok explain how i can upgrade remote user thats on v 10 and some on v10 host without losing connectivity in order to upgrade the teamviewer

     

  • hcb
    hcb Posts: 5

    agree-- have you got a fix yet I cannot afford time to upgrade 100's of requestors, 2ndly a consultant of mine that services the same clients has version 11 comercial and I have version 12 Commercial

     

    I can not spend time upgrading 100's of requesters

     

  • dufyra
    dufyra Posts: 2

    Don't worry just reboot your PC and your issue will be fixed:

    Log in as a user who has administrative credentials, and then click OK. In the Dell Factory Image Restore window, click Next. Click to select the Yes, reformat hard drive and restore system software to factory condition check box. The computer is restored to the default factory configuration. In case if still issue exists then check Dell Latitude E6410 Manual for help. 

  • fnerkyboy
    fnerkyboy Posts: 1

    @dufyra wrote:

    Don't worry just reboot your PC and your issue will be fixed:

    Log in as a user who has administrative credentials, and then click OK. In the Dell Factory Image Restore window, click Next. Click to select the Yes, reformat hard drive and restore system software to factory condition check box. The computer is restored to the default factory configuration. In case if still issue exists then check Dell Latitude E6410 Manual for help. 


    Of Course Dufyra was kidding, or just being a Troll :)

  • Once you log into your remote host just click on "Remote Update". on the upper (right) tool bar on your remote's screen. It will then download the updated files, and then it will update itself. It will then give you a notice about needing a reboot. At this point I iniated the remote reboot which was also on the upper (left) tool bar on the remote machine. Your PC will inform you the host has signed off and ask if you would like to auto reconnect when the host reconnects. Answer yes and once the remote has rebooted you will reconnect. This worked like a charm for me. My Personal laptop is running Win10 and all my older remote servers are WinXP.  I had no problems updating all remotes PC's and servers this way. This completely resolved the "Unmute Mic"  nag. And I did not need to uncheck the remote recording/voip box as suggested in earlier post.. I agree this is a  time consuming issue if you must update many PC's or servers remotely, but it does work, can be done, and resolved the issue completely on all my Team Viewer PC's and servers.

  • The "Remote Update" is only a solution if the local and remote are running the SAME operating system.  If your remote are running MSWin and your local is Linux, even having the most recent versions for both will not fix the problem.

Sign In or Register to comment.