link icon
Ask The Community

TeamViewer is one of the winners of the European Customer Centricity Award 🥳

Please find more information here.

Version 12.0.78716 Cannot Update Host Remotely

brw111 Posts: 27 ✭✭


  • brw111
    brw111 Posts: 27 ✭✭

    After updating to 12.0.78716 when I connect to hosts I'm not able to update them as well. Clicking "check for new version" does respond that there's a new version  12.0.78716 and that the current version is 12.0.78313HC but when it starts to say "downloading ..." but then pops up with an error message saying "an error occurred while updating teamviewer ... check log file". Checking the log file doesn't seem to provide very useful information. This is happening on all of my hosts located in completely different places. They all have my host module which I haven't changed at all and it always worked before including very recently. The only thing changed at my end is the upgrade to 12.0.78716. I tried a number of things suggested by support but nothing resolved the issue!

  • Having the exact same issue; Thought it was a licensing issue at first.


    I'll work some more on this, over the weekend and let you know what I come up with.

  • gcarson
    gcarson Posts: 1

    Same issue, but also does not work when I RDP into server/workstation

  • croftmedia
    croftmedia Posts: 12 ✭✭

    Wouldn't mind but this isn't the first time these problems have occurred! I had to log in with another remote software and manually install the newer host version.

    Not great... as a fee paying customer this shouldn't really happen.

  • I'm having the same problem, but also with older versions of the host.
  • brw111
    brw111 Posts: 27 ✭✭

    It seems the problem is just trying to do it remotely. I was at one of the client sites yesterday and it doesn't upgrade even when you're there doing it direclty! I'm getting more and more frustrated with TeamViewer, bugs not being fixed and almost impossible to reach support. And even when you do reach them stuff like this doesn't get resolved. I spoke to a rep for a long time about this on Thursday and everything they suggested made no difference whatsoever. I may not renew with them and will start looking for another product if it doesn't improve!

  • brw111
    brw111 Posts: 27 ✭✭

    Correction in my last post. I meant to say "problem ISN'T just trying to do it remotely" ...

  • Thiersee
    Thiersee Posts: 50 ✭✭

    Same issue here!

    The hint in the LOG-file refers to a connection-problem with the download-server

    2017/07/01 16:22:56.684  6208  5036 G2!! UpdateBase::OnDownloadFinishedUpdateFile - CInetDownload::ThreadRun - Wrong Status Code: 404 StatusMessage: "Not Found" Occured while retrieving:

    Updating manually at the computer works.

  • brw111
    brw111 Posts: 27 ✭✭

    I tried updating manually at several machines onsite and none of them worked. Same problem on all! I'm just hoping Teamviewer fixes this in a way that doesn't require going onsite.

  • Thiersee
    Thiersee Posts: 50 ✭✭

    I think, I have the possible reason for this issue:

    I just updated two PCs in Italy (my brother and my sister :smileywink:); they run the free full version (not the host) and the remote update was running without issues; on the other site on a laptop in my home network was not possible, I had to go to that laptop and upgrade manually.

    Also my opinion is that the host-installer version 12.0.78313 has a bug and is not able to download the new version (see my previous post).

    I sent a mail to the support guys.

  • Thiersee
    Thiersee Posts: 50 ✭✭
    The issue has been solved, remote-update works again.
  • Scott65
    Scott65 Posts: 1

    So what was the resolution to the problem? I see no newer version to 12.0.78716 and I still have the issue of not being able to remotely update. 

  • Thiersee
    Thiersee Posts: 50 ✭✭

    Be patient and give the people the time to put the new version on the update-server!

    Version 12.0.80984 has been released today....

  • brw111
    brw111 Posts: 27 ✭✭

    I've had 78716 for a while and the issue seems resolved. Haven't had any problems remotely updating.

  • dbarabas
    dbarabas Posts: 1

    The problem isn't resolved. The latest version (.81460) has the same issue on some computers. Downloading the installer and manually install works but updating remotely doesn't.

  • en_
    en_ Posts: 1

    I was able to update to version 12 remotely without issue but ever since BETA 13 was an option, I have never been able to update remotely.

    I was told to ensure port 443 is open - it is. That's all support told me. It still won't work.