teamviewer.com link icon
ou
Posez votre question

Problème contrôle ordinateur distant

JeffBS
JeffBS Messages: 1 Newbie

Bonjour,

Je souhaites intervenir sur l'ordinateur de ma maman qui me demande de l'aide régulièrement (utilisation privée) et lors de la connexion, un message d'erreur me dit que la version de Teamviewer à distance est obsolète.

J'ai fait mettre à jour la version par téléphone et le message reste le même alors que les 2 versions sont identiques, à savoir 15.15.5, la seule différence est que je suis sur une version Linux et ma maman sur une version Windows mais cela n'a posé aucun problème jusqu'ici.

Merci par avance pour votre retour,

Cordialement,

M. Jean-François Brisse

Meilleure réponse

  • JeffBS
    JeffBS Messages: 1 Newbie
    Réponse ✓

    Bonjour,

    Je viens de refaire un test et tout refonctionne.

    Merci pour votre aide,

    Cordialement

Réponses

  • JeffBS
    JeffBS Messages: 1 Newbie

    Bonjour,

    Pour répondre à votre message, je n'ai pas eu de message concernant une suspicion d'utilisation commerciale et cela fonctionnait il y en encore environ 1 mois.

    Cordialement

  • JeanK
    JeanK Messages: 4,173 Moderator

    Bonjour @JeffBS,

    Avez-vous la dernière version de TeamViewer sur les deux côtés de la connexion ?

    French Community Moderator
  • JeffBS
    JeffBS Messages: 1 Newbie

    Bonjour,

    Oui, j'ai bien 15.15.5 de chaque côté !

  • JeffBS
    JeffBS Messages: 1 Newbie
    Réponse ✓

    Bonjour,

    Je viens de refaire un test et tout refonctionne.

    Merci pour votre aide,

    Cordialement

Connectez-vous ou Inscrivez-vous pour répondre.