teamviewer.com link icon
oder
Frag die Community

teamviewer_full massdeploy settingfile bleibt komplette ohne Wirkung

Wie kann es sein, dass das SETTINGFILE komplett wirkungslos bleibt bzw. was mach ich falsch? Ich möchte, dass ein persönliches Kennwort, lan only akzeptiert, die Optionen nur mit Administratorenrechte geöffnet werden können und ein paar Dinge mehr. Keine der Optionen wird nach Personalisierung von TV und export als tvopt Datei mit untigem Kommando importiert. Wo liegt das Problem? Ich hab den Eindruck, dass das settingfile überhaupt nicht funktioniert. Natürlich kann ich mir alle anderen Optionen auch über Registry wiederherstellen, aber wenigstens das personalisierte Kennwort muss zwingend über tvopt-Settings importiert werden können. msiexec /i c:\teamviewer\teamviewer15-9.msi /qb SETTINGFILE="c:\teamviewer\teamviewer_settings.tvopt" APITOKEN=<xy>

Getaggt:

Kommentare

  • BFSTGBFSTG Beiträge: 2

    Hi,

    der Command heisst "SETTINGSFILE", also mehrzahl. Nicht "SETTINGFILE".

    SETTINGSFILE="C:\Temp\teamviewer_Host_Settings.tvopt"

    Funktioniert bei mir reibungslos.

     

  • HubertkrHubertkr Beiträge: 1

    Oh danke, so ein blöder Fehler, ich glaube, es wird Zeit, dass ich mir Brillen richte, jetzt funktionierts

    Schönen Dank


    @BFSTG  schrieb:

    Hi,

    der Command heisst "SETTINGSFILE", also mehrzahl. Nicht "SETTINGFILE".

    SETTINGSFILE="C:\Temp\teamviewer_Host_Settings.tvopt"

    Funktioniert bei mir reibungslos.

     


     

Anmelden oder Registrieren, um zu kommentieren.