teamviewer.com link icon
oder
Frag die Community

V15: Remote läuft in Altversion

Ich habe eine aktuelle V15.4.8332 installert. Trotzdem erhalte ich die Meldung es würde eine ältere Remoteversion benutzt werden.

Klickt man die Fehlermeldung weg, erhält man eine neue Fehlermeldung "Unbekannter Fehler".

Was ist zu tun?

Kommentare

  • Esther
    Esther Beiträge: 3,344 Community Manager

    Hi @hartmannc 

    Nur um sicher zu gehen: Welche TeamViewer Version ist auf dem entfernten Rechner installiert? Und welche auf dem lokalen?

    Danke und Grüße,

    Esther

    Community Manager
  • hartmannc
    hartmannc Beiträge: 2

    Auf meinem Rechner läuft die Verison 15.4.8332. Auf dem entferten Rechner die QS-Verison 11.0.76421. Letztere kann ich natürlich nicht beeinflussen.

  • Esther
    Esther Beiträge: 3,344 Community Manager

    Hi @hartmannc 

    Danke für die schnelle Antwort.

    Da haben wir dann aber auch gleich schon den Grund gefunden, weswegen du dich nicht verbinden kannst. Seit Ende 2018 sind Verbindungen zu älteren TeamViewer Versionen nur noch mit einer Lizenz möglich.

    Um also eine Verbindung aufbauen zu können, müsste einmal ein Update am entfernten Rechner durchgeführt werden. Da du schreibst, dass da ein QuickSupport läuft, bin ich zuversichtlich, dass der Rechner nicht unbeaufsichtigt ist ?

    Daher: Einmal bitte den TeamViewer QuickSupport in Version 15 auf dem entfernten Rechner starten lassen: https://www.teamviewer.com/de/download/windows/

    Danke und Grüße,

    Esther

    Community Manager
Anmelden oder Registrieren, um zu kommentieren.