teamviewer.com link icon
o
Pregunta a la Comunidad

Commercial use - conexión interrumpida

1235710

Respuestas

  • ACASER
    ACASER Publicaciones: 0 Newbie
    editado 5 de marzo

    Llevo muchos años usando Teamviewer y nunca he tenido problemas hasta hoy , cada vez que me conecto dura la sesion medio minuto y me dice que me vuelva a conectar al minuto siguiente o que revise mi licencia , mi licencia es gratuita lo he desistelado pero me vuelve hacer lo mismo, que puedo hacer ?

  • Ovis1
    Ovis1 Publicaciones: 0 Newbie

    Me sale el mensaje de Conexión bloqueada porque ha caducado el plazo. Su licencia limita la duración máxima de la sesión y bloquea la reconexión inmediata. Inténtelo más tarde o actualice su licencia.

    Obvio, me saca de la sesión, sin embargo, no me había dado problemas, ya he desinstalado y vuelto a instalar. Tengo la versión gratis para uso personal.


    Alguna solución? Lo agradecería muchísimo.

  • VicZ
    VicZ Publicaciones: 13 ✭✭

    Desde hace unos 4 dias vengo experimentando problemas a la hora de realizar conexiones entre mis ordenadores. El primer día, al parecer, era fallo de vuestros servidores puesto que no habia forma alguna, de la noche a la mañana, de realizar una conexión. Pero se arregló al poco.

    Pero lo cierto es que llevo dias que la conexión se detiene y no sé porqué.

    Ahora no me deja apenas que unos pocos segundos y me sale con ese error, y luego ya no me deja conectar hasta pasados unos minutos.

    Queria saber si puede ser porque a veces, cuando intento conectar con otro ordenador, se queda un buen rato con el mensaje "conectando", y, como no da conectado, vuelvo a darle click, hasta 3 veces i 4 veces, hasta que por fin sale el mensaje "Autenticando", y ahí ya conecta.

    ¿Podría ser eso? ¿Por hacer esas peticiones de conexiones tan seguidas? Es que de un tiempo a esta parte, esta aplicacion ha empeorado su rendimiento, le cuesta más conectar, se desconecta sin razón alguna.

    Debo devir que mi licencia sigue siendo gratuita, y no hay ningun signo de actividad comercial que me bloquee nada.

    Espero puedan decirme que puedo hacer. Gracias

  • Rafa_RGB
    Rafa_RGB Publicaciones: 0 Newbie

    Mismo problema, pero no con todos los conocidos...

    Sólo pasa con algunos de ello.


    ¿Motivo?...


  • Pendor2k
    Pendor2k Publicaciones: 0 Newbie

    Tengo este mismo problema con TODAS las amistades con las que he probado y es MUY MOLESTO!!!

    Hay algún aviso de solución????

  • Bichos
    Bichos Publicaciones: 0 Newbie
    editado 8 de marzo

    Hola, tengo problemas para la conexión remota. Cuando me conecto me mantiene conectada unos segundos, un minuto máximo y después me dice que mi tiempo se ha limitado por mi licencia. Si vuelvo a intentar conectarme de nuevo me aparece el siguiente mensaje: "Conexión bloqueada porque ha caducado el plazo. Su licencia limita la duración máxima de la sesión y bloquea la reconexión inmediata. Inténtelo más tarde o actualice su licencia. Las conexiones a este asociado quedarán bloqueadas hasta las..."

    Espero su respuesta. Muchas gracias.

  • Astorga
    Astorga Publicaciones: 0 Newbie

    Buenas tardes, me ocurre lo mismo desde hace unos dias, como se soluciona?? tengo 3 ordenadores conectados que son de mis hijos y mujer para tener acceso a ellos por tema de estudios, uso esporradico, como mucho una vez al dia y no mucho tiempo...

  • abaream
    abaream Publicaciones: 0 Newbie

    Hola,

    He estado utilizando desde hace meses la versión gratuita para uso privado sin ningún problema pero desde ayer al minuto de conectar me echa de la sesión diciendo que el tiempo máximo ha expirado. Un minuto tiempo máximo??? No me ha dado mensaje de uso comercial ni nada parecido, solo lo del tiempo máximo. Alguien sabe cual puede ser el motivo y si tiene solución?

    Muchas gracias .

  • Danymacchi
    Danymacchi Publicaciones: 0 Newbie

    mi problema es similar, he reseteado a través del form el id de la cuenta, me han contestado que fue satisfactorio pero sigo igual. con el siguiente problema que les detallo en 2 capturas:

    El uso de mi cuenta es privado, personal y solo entre 2 equipos en diferentes domicilios porque la persona en el otro domicilio es muy mayor. Ya no se que hacer.

    Esto comenzó el 04-03-2021.

    Si alguien sabe algo al respecto lo agradecería.

    Gracias. Daniel

  • Danymacchi
    Danymacchi Publicaciones: 0 Newbie

    lo mismo...

    ACLARO QUE YA HICE EL RESETEO DEL ID Y ME CONTESTARON QUE FUE SATISFACTORIO.

    TODO SIGUE IGUAL

  • Gina_Robles
    Gina_Robles Publicaciones: 0 Newbie
    editado 8 de marzo


  • Zizú
    Zizú Publicaciones: 0 Newbie

    Me

    Me ocurre exactamente lo mismo y no sé cuál puede ser el problema y por supuesto la solución.

    Si alguien ha podido resolverlo agradecería su comentario.

    Muchas gracias.

    Un saludo.

  • VicZ
    VicZ Publicaciones: 13 ✭✭

    ¿Habeis probado desinstalando Teamviewer en los DOS equipos y reinstalando de nuevo? Yo voy a probar.

  • lihue
    lihue Publicaciones: 0 Newbie

    Me pasa igual.. alguien sabe como solucionarlo?

    Gracias..

  • Adrián1986
    Adrián1986 Publicaciones: 0 Newbie

    Otro caso aquí ¿alguien sabe como solucionarlo?

  • JoseLopez
    JoseLopez Publicaciones: 3 ✭✭

    Mismo problema me pasa a mi si alguien sabe como solucionarlo gracias.

  • penyadelmoro
    penyadelmoro Publicaciones: 0 Newbie

    Desde que se actualizó la versión no puedo conectarme a ningún ordenador sesion que ha superado el tiempo y finalizará. No se que hacer he vuelto a instalar el programa, he recuperado el inicio con el formulario, puedo entrar en mi cuenta pero continuo sin poden conectar. he leido todas las soluciones y por lo que veo no hay solución, llevo muchos años usando el programa y nunca me havia pasado, no se como solucionarlo, mi cuenta si que funciona y los ordenadores continuan en la cuenta, pero no se conectan.. No encuentro solución.

  • Callejo
    Callejo Publicaciones: 0
    editado 8 de marzo

    ¿Ha habido algún problema con el mantenimiento que dicen estar realizando o este tipo de conexión tiene que ver con la licencia y se va a mantener en un futuro? Para mí es necesario saber si tengo que empezar a buscar opciones a este programa. Un saludo.

  • FRANVALL
    FRANVALL Publicaciones: 0 Newbie

    Me pasa lo mismo, es para uso personal y nunca me había pasado. He desinstalado el programa y lo he vuelto a instalar y nada.

    A ver si alguien puede dar la solución.

    Gracias

  • Fer_AG
    Fer_AG Publicaciones: 0 Newbie

    estoy igual, desinstalé, limpié registro, incluso navegué con otro pincho wifi usb y nada.

    sin embargo desde otro ordenador me funciona la cuenta.

  • Fer_AG
    Fer_AG Publicaciones: 0 Newbie

    estoy igual, desinstalé, limpié registro, incluso navegué con otro pincho wifi usb y nada.

    sin embargo desde otro ordenador me funciona la cuenta y entro al mismo remoto que me interesa.

    me falla desde el que uso mas habitualmente

  • VicZ
    VicZ Publicaciones: 13 ✭✭

    ¿Ningun moderador va a exponer una solucion o decir "si, el equipo reconoce que está teniendo problemas en el servicio y están trabajando en ello? por lo menos para saber que se está haciendo algo al respecto??

  • VicZ
    VicZ Publicaciones: 13 ✭✭

    Os dejo este enlace, donde se puede comprobar que el problema persiste desde el 25 de Febrero y que, al parecer, han dado un comunicado en Twiter en aquellas fechas. Pues sea lo que fuera que hayan hecho, volvio a petar.

    https://www.tuexperto.com/2021/02/25/teamviewer-no-funciona-el-programa-de-control-remoto-se-cae/#comment-1271586

  • JORSOL
    JORSOL Publicaciones: 0 Newbie

    Buenas tardes.

    Me pasa lo mismo:


    Hace una semana, me decía que las versiones eran distintas (y eran las mismas). En cualquier caso, las actualicé a la vesión 15.15.5 del 17 de febrero y ... desde ese momento la conexión dura unos segundos y se corta mostrando el mensaje anterior.

    ¿Tienen alguna solución?

  • JORSOL
    JORSOL Publicaciones: 0 Newbie

    A mi me pasa esto desde que actualicé a la versión 15.15.5 (del 17-feb).

    Primero me decía que las versiones eran distintas (entre el PC local y el Remoto), no lo eran pero aun así actualice ambas. Pues bien, a partir de ahí .... a los pocos segundos me sale el mensaje de que he superado el tiempo de conexión y se bloquea.

    Supongo que será un error de la versión y que lo solucionaran en breve pero ... es cierto que podrían decir algo ya que el silencio es la peor respuesta.

  • JORGE777
    JORGE777 Publicaciones: 0 Newbie

    Me pasa lo mismo desde hace unos pocos días. También última versión. A los pocos segundos de establecer conexión salen las ventanas que se han comentado.

    ¿Todavía no hay solución no?

  • Astorga
    Astorga Publicaciones: 0 Newbie
  • evelinbazurto
    evelinbazurto Publicaciones: 0 Newbie

    Mismo problema... solo lo uso para controlar una tablet muy puntualmente.

  • evelinbazurto
    evelinbazurto Publicaciones: 0 Newbie

    MIsmo problema. ¿Van a dar solución?

  • VicZ
    VicZ Publicaciones: 13 ✭✭

    Pero es que a mi no me detecta actividad comercial, ese es el punto. No tiene nada que ver con esto. No me ha cambiado a licencia comercial, ni me dice que se detecta actividad comercial por ninguna parte... ¡solo se para sin mas! no sucede como esta vez anterior, no tiene que ver. He leido comentarios de gente a la que les resetearon el ID y sigue igual.

Inicia Sesión o Regístrate para dejar un comentario.

¡Hola, Bienvenido/a!

¿Eres nuevo por aquí? ¡Si quieres participar, haz clic en uno de estos botones!