teamviewer.com link icon
o
Pregunta a la Comunidad

Esta dirección de correo electrónico ya está en uso

Se ha intentado dar de alta un usuario, no lo ha dejado creado en usuarios, y al intentar volver a dar de alta, sale mensaje "Esta dirección de correo electrónico ya está en uso". No veo posibilidad de ver dónde está dado de alta, ni darlo de baja para volver a dar de alta. Qué puedo hacer?

Gracias. :)

Comentarios

  • Guillermo_TV
    Guillermo_TV Publicaciones: 23 Staff

    Hola @pfernnadez 

    Muchas gracias por la pregunta. 

    Lo que sucede es que aunque no vea el usuario, el mismo ya existe. 

    Para agregarlo a su compañía, el usuario necesita hacer login en su cuenta (login.teamviewer.com) eh ir a Administración de usuarios.

    Una vez allí, va a tener la opción de "unirse a compañía existente" donde va a necesitar introducir el correo de el/la administrador de la compañía.

    Acto seguido, el/la administrador va a recivir la notificación diciendo que un usuario quiere ser parte de la compñía, el cual solo necesita aceptar. 

    Espero esta información le sea de utilidad.

    Un saludo. 

  • JulioCesar1991
    JulioCesar1991 Publicaciones: 1 ✭✭

    Buen dia pfernandez. si funciono como comento Guillermo_TV

    Lo que sucedio es lo siguiente.

    No le llegaba correo ala persona que di de alta en la consola. por lo cual le di en eliminar usuario en lugar de eliminar cuenta, y al querer dar de alta nuevamente el usuario no me permite crearlo me marca que ya existe el mail.

    Conoceran alguna solucion ?


    Saludos.

  • JulioCesar1991
    JulioCesar1991 Publicaciones: 1 ✭✭

    Buen día.

    Esperando me pudieran ayudar , inicialmente se creo la cuenta con determinado correo.

    A lo cual pasaron varios dias y no le llegaba el correo de comprobacion para agregar el navegador como conocido y poder activar su cuenta.

    Por lo cual decidi Eliminar Usuario , mas no Eliminar Cuenta. sin saber la diferencia.

    Pero ahora que quiero volver a registrar el usuario me marca que ya existe el correo. pero no encuentro como eliminar cualquier rastro de registro para poder darlo de alta desde 0.

    Agradeceria su ayuda ya que la verdad no tengo idea de como realizar eso.

    Saludos

  • AlenaC
    AlenaC Publicaciones: 455 Moderator
    editado 3 de febrero

    Hola @JulioCesar1991 ,

    gracias por tus comentarios. ¿Has probado a Añadir una cuenta existente como mencionaba @Guillermo_TV ? En el artículo encontrarás los pasos a seguir. Haznos saber si pudiste agregar al usuario 😉

    Un saludo, Alena

    Alena C
    Spanish Community Moderator
Inicia Sesión o Regístrate para dejar un comentario.

¡Hola, Bienvenido/a!

¿Eres nuevo por aquí? ¡Si quieres participar, haz clic en uno de estos botones!