teamviewer.com link icon
o
Pregunta a la Comunidad

No puedo conectarme

arcans2
arcans2 Publicaciones: 1

Hola desde hace un tiempo no puedo conectarme con el conocido mensaje:


The remote Teamviewer is running an old version.

Ya he descargado varias veces desde la web y desde el programa, la ultima versión y nada.

He borrado los registros y sigue igual.

Que solucion tiene?

El uso que hago del TV en mi equipo es muy ocasional, para realizar algún ajuste en el PC de mis padres.

 

Captura.JPG

Comentarios

  • Esther
    Esther Publicaciones: 3,346 Community Manager

    Hola @arcans2 

    Gracias por tu contacto.

    Debe asegurarse de que el dispositivo remoto se ejecute con TeamViewer 15.

    Gracias,

    Esther

    Community Manager
Inicia Sesión o Regístrate para dejar un comentario.

¡Hola, Bienvenido/a!

¿Eres nuevo por aquí? ¡Si quieres participar, haz clic en uno de estos botones!