Posted by patrick71
Digon

No sound from certain Windows Notebooks

Hi we encountered a strange Problem these days: after months of testing without any trouble suddenly we have strange audio-Problems with blizz on certain Windows 10-notebook (the Operator can't hear the other participant)

When using a macbook, as a participant, the Operator sometimes can hear me and sometimes not (depending on Notebook he uses - HP, Lenovo).

We have no idea, where this Problem is coming from… (soundsetting on notebook are all tested)

Hope anyone can help us!

Greetings from switzerland

Patrick

4 Replies
4 Replies
Posted by Blizz Staff
Blizz Staff

Re: No sound from certain Windows Notebooks

Hello Patrick, 

Thank you for contacting us. 

Can you give us further information? How are the participants joining, is it through the Blizz Web Client or through the Blizz App? 

About the issue with the Macbook, what happens concretly when he uses HP and when he uses Lenovo? 

Also, there is a network indicator during the meeting, what does it look like for the persons who can't be heard? 

I've had similar issues with customers using different operating systems and the problem has always been solved by rebooting, specially if the use any other Meeting Software, some settings may be changed that affect Blizz. Was this done during your tests? 

Looking forward to your response. 

Jaquie

Posted by patrick71
Digon

Re: No sound from certain Windows Notebooks

Hi Jaquie

Thank you for your reply - i try to clarify our sound problem:

All our operators have a HP Elitebook 840 G5 (Win10) with Blizz installed.
Recently, when a participant joins a Session, the Operator hears no sound from the participant (however he can play a youtube video - sound is fine!)

operators reported this issue to me (system administrator) and so i've done some tests.

i joined a session as participant with my macbook - operator couldn't hear me.
then operator changed notebook and tried with a Thinkpad ThinkPad X1 - me as a participant still with my macbook: suddenly operator can hear me!

so we then tried with a HP Elitebook on the participant side: operator again had no sound!

you see, this problem shows up very strange.

although however, i discovered an old issue on your teamviewer community board from 2017 - the problem described there sounds pretty much the same for me:
https://community.teamviewer.com/t5/TeamViewer-12/Audio-Sound-problems-Please-help/m-p/1201#M1

hopefully you can help us

best regards
Patrick

Posted by patrick71
Digon

Re: No sound from certain Windows Notebooks

Hi Jaquie any suggestions regarding our ongoing Problem? Thanx for your help Patrick
Posted by patrick71
Digon

Re: No sound from certain Windows Notebooks

HI

does anyone have the same sound problems as we experience since a couple of weeks?

No reply from blizz support either....  :smileysad:

Greetings

Patrick