Did you already try the new Windows 10 October 2020 Update?

Share your feedback and experience with TeamViewer on the new Windows build with our developers here.

Posted by

Can't login to account from one machine

I have TV installed on a Debian machine. That machine has no restrictions on internet access. I can log into the TV management console, using my TV account.

However this machine just cannot - or will not - log into the "Computers and contacts" module of TV. I enter the credentials (which work on all my other machines). There is a delay, and then a message "the server could not be contacted".

If I go to "Extras" and "Options" and try to assign it to the account, there is a delay, then nothing. No error message, and the status remains "noit assigned to account".

I have deleted the logfiles and there is nothing being logged when this happens, so I have nothing to go on.

I have assigned my (Debian) laptop to my TV account, and it can access the "computers and contacts" section fine.

If it helps, I had this issue a couple of years ago. I never resolved it then, and had to move away from TV. I'd rather crack it this time.

The TV control panel on the non-connecting Debian box says "Ready to connect (secure connection).

2 Replies
Posted by TeamViewer Staff
TeamViewer Staff

Re: Can't login to account from one machine

Dear JLC,

Thank you for your post.

Is it possible to restart the TeamViewer service before login into your computers and contacts?

To do so, please run the following command:

sudo teamviewer daemon restart

Let us know if that solution works for you.

Have  a great day!


Best regards,


Did my reply answer your question? Accept it as a solution to help others, Thanks.
Posted by

Re: Can't login to account from one machine

i installed teamviewer13 on cubieboard and ubuntu 16.04.
No problem with internet access on the machine.
i can not assign the machine to my Teamviewer account.
I've tried by command line but it remains stuck at the update of the configuration of the machine.
The machine is identified on the web management console but can not be connected.
By the graphic launch, the "accepted" button remains gray without registration on the management console.
What can I do ?
I tried the operation indicated above but that does not solve the problem.
Thank you for your comeback