Announcements

Did you already try the new Windows 10 October 2020 Update?


Share your feedback and experience with TeamViewer on the new Windows build with our developers here.

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Comment Windows - long wait time

Recently I observe that "Comment Window" appearing very slow.......

What I mean.
I close sesion and "Comment Window" PopUp's .... and I keep waiting to have possibilty to write anything as the "Comment Window" is visisble but not fully created (comment "Edit" field is not visible yet) so I wait about 1 minute to be able make a comment.

Why this is so slow ?
I have Intel-i7 workstation+SSD with 20/20 Mbit FiberOptic ISP, with ping about 7 ms.

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

7 Replies
Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Comment Windows - long wait time

here is example I wait about 25 seconds to comment window give me possibility to enter comment.

CommentWindow_LongWaitTime.png

 

What is going on ?
Why I must wait so long ?
At least 1 year ago there was not such problem - this window was fully opened in 3 seconds.

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Comment Windows - long wait time

related:
https://community.teamviewer.com/t5/TeamViewer-General/Long-time-waiting-for-quot-Comment-window-quo...

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Highlighted
Posted by Moderator Moderator
Moderator

Re: Comment Windows - long wait time

Hello mLipok,

Thank you for your message.

This should be fixed in the version 14.

Could you please try and check if it is working better with the new version ?

Thank you in advance for your reply.

Cheers

French Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution button below. ✅
You can also say thanks by clicking on the Thumbs Up button!
Thanks for being an active member of our Community!

4 Replies
Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Comment Windows - long wait time

I use TV14.0.8346 Beta at least two weeks. So I think that this mean that the problem is not fixed yet.

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

Highlighted
Posted by Moderator Moderator
Moderator

Re: Comment Windows - long wait time

Hello mLipok,

Thank you for your message.

It seems that the problem is not related to the version - as this problem is not a know issue.

For example on my computer, the window shows up quickly, and I'm also using the BETA v14. There is no latency.

I recommend you to uninstall TeamViewer v14 and its settings (just tick the box "delete settings" when you uninstall the program), and also to clear your Windows Registry and delete following file :

C:\HKEY_LOCAL_MACHINE\SOFTWARE\WOW6432Node\TeamViewer

And install the program again.

I hope this could help. If not, do not hesitate to contact us again.

Cheers

French Community Moderator

If my reply answered your question, help out other users and click the Accept as a Solution button below. ✅
You can also say thanks by clicking on the Thumbs Up button!
Thanks for being an active member of our Community!

Highlighted
Posted by
Digon

Re: Comment Windows - long wait time

Same problem here, I have to wait  at least 10 seconds before I can enter the comment. I'm on the latest 14.x. I'll try teh fix with removing all settings and reinstalling and let you know.

Highlighted
Posted by
Henagon

Re: Comment Windows - long wait time

Same problem here with 100 computers in the field... Any solutions yet?