Posted by

Creating an Account

When creating a new account there were two problems,

The token sent was invalid ( as reported when we tried to use it)

And when i tried to create another accout, because I could not see how to get the original account to resend an authorization token, there was a problem with reCaptcha, I kept getting a message that there was a problem with the internet connection ( which was not the case as I was working on the machine remotely) and to reload.

What should we do?




1 Reply
1 Reply
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Creating an Account

Dear @PeterAdam,

Thank you for your post. 

Do you receive any error message when you try to sign in with your account? 
Maybe you can provide a screenshot? Please make sure to not post any personal information :) 


German Community Moderator

Did my reply answer your question? Accept it as a solution to help others. ✅
Find this helpful? Say thanks by clicking on the Thumbs Up button. ?

Find more information here: Knowledge Base | Community Blog | How to get started