Announcements

Did you already try the new Windows 10 October 2020 Update?


Share your feedback and experience with TeamViewer on the new Windows build with our developers here.

Highlighted
Posted by
Photon

Prevent teamviewer from using any sound

Ok, so this problem seems to be the opposite of what most people are asking for.

I want to be able to disable Teamviewer from hijacking local sound when connected to a remote client.

To be clear: If im working on PC1 and i use Teamviewer to connect to PC2. I dont want Teamviewer to disable local sounds on PC1. I want to continue listening to Spotify or whatever. Currently Teamviewer will hijack sound, and prevent audio from local applications from playing.

Does anyone know of a fix for this, or is it how Teamviewer functions? And if so, can developers please add an option for preventing this?

4 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Prevent teamviewer from using any sound

Hi nems,

Please open your Windows Sound options, click on the tab "communication" and make sure that this option is set to "never".

This should help :)

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

View solution in original post

4 Replies
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

Re: Prevent teamviewer from using any sound

Hi nems,

Please open your Windows Sound options, click on the tab "communication" and make sure that this option is set to "never".

This should help :)

Julia
Senior Support Engineer - 2nd level Support
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

View solution in original post

Highlighted
Posted by
Photon

Re: Prevent teamviewer from using any sound

Right click on your Volume icon on the System Tray then click on Open Volume Mixer, and simply mute the TeamViewer application from that point.

 

Highlighted
Posted by
Photon

Re: Prevent teamviewer from using any sound

Unfortunately, I dont see Team Viewer in my Volume Mixer in Windows 10 :-( ... so the app is still hijacking the system audio.

Highlighted
Posted by
Photon

Re: Prevent teamviewer from using any sound

Try to keep the TeamViewer sound active (go to options and open Audioconference or make a test session), Then it will show up in the sound mixer.