Highlighted
Posted by
Henagon

Remote "easy access" from Windows 10 to Windows 7 generating multiple sessions

This is a thorough description, I highlighted the main points:

I use teamviewer on two computers (labeled 1 and 2), each with a different operating system (OS): 

  1. Windows 10 OS
  2. Windows 7 OS.


Both computers are listed under "Computers and Contacts" in my teamviewer account. Computer 2 has granted "easy access" to computer 1. When I attempt to remote access computer 2 using computer 1, there are three separate occurences:

(i)  I reach the sign in screen of computer 2 with full remote control access. I am able to type in a user name and password remotely. However, after logging into a user account on computer 2, the  screen freezes. There is a pop-up window displaying the following text:

"The screen cannot be captured at the moment. This is probably due to fast user switching or a disconnected/minimized Remote Desktop session."

In the bottom of the desktop on computer 2 I can see there are multiple sessions running, all of them with the identical name for computer 1, although there is no evidence of these sessions on computer 1's teamviewer or in the management console.

(ii) Sometimes when I try to connect it does not reach the user account, yet still displays the quoted message.

(iii) Other times it does not reach the sign in screen of computer 2.  There is a connection loading with the info "Initializing display parameters..." for 1 minute and 32 seconds before the session ends without any notice or rejected connection, simply that the session ended. 

The frequency of these events with connection attempts is inconsistent, although I have not made it past the sign in screen. This is happening one full day after I installed updates on and re-started computer 2, although I was able to access computer 2 multiple times between then and having these connection issues.