Posted by lemonro
Henagon

Cannot access inactive work computer

I work from home two days a week and when I try to access my computer at work from home, it will not connect because my computer is "asleep". When my coworker activates my computer (doesnt even have to log in) I then am able to connect. Is there any way around this so I don't have to depend on someone from work to activate my computer?

Thanks,

-Lauren

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Iain_wels
Tetragon
Solution

Re: Cannot access inactive work computer

Hello lemonro,

Yes there is a way around this issue! You could setup a wake on lan. I'll show you in a short guide how to do it.

tvc5.PNG1. Go to "Extras". 2. Go to "Options".tvc7.PNG3. In the "General" tab you go to "Wake-on-lan". 4. Click the "Configure..." button and from here configure it with you're pc that you want to wake.

I hope this helps,

Thank you for using teamviewer!

With kind regards, Met vriendelijke groet,
Iain Wels,
ICT-Support
If you found this helpfull please verify it as an solution, so it could help other people
1 Reply
Highlighted
Posted by Iain_wels
Tetragon
Solution

Re: Cannot access inactive work computer

Hello lemonro,

Yes there is a way around this issue! You could setup a wake on lan. I'll show you in a short guide how to do it.

tvc5.PNG1. Go to "Extras". 2. Go to "Options".tvc7.PNG3. In the "General" tab you go to "Wake-on-lan". 4. Click the "Configure..." button and from here configure it with you're pc that you want to wake.

I hope this helps,

Thank you for using teamviewer!

With kind regards, Met vriendelijke groet,
Iain Wels,
ICT-Support
If you found this helpfull please verify it as an solution, so it could help other people