Announcements

Are you new to TeamViewer and Home Office and do you need some help? Check out our FAQ here.

Highlighted
Posted by
Photon

Cannot connect to Samsung Galaxy Tablet

Hi - I can't seem to connect from my cell phone - Samsung Galaxy S4 (android 5.0.1) to remote control my Samsung Galaxy Tab S2 (Android 6.0.1). I have installed the latest version of Team Viewer on the phone, and latest version of TeamViewer QuickSupport on the tablet. When I launch the QuickSupport app, it indicates it is "Ready to Connect" and displays the Partner ID. I enter the Partner ID in my cell phone, and on the tablet a pop-up box requests approval for the connection. When I click on the "Allow" option on ther tablet, the interface on the phone refreshes back tothe main connection screen, and I get anerror message that the host  user did not authorize the connection in the allowable time.

My freind has the same tablet (Galaxy Tab S2), so we tried conecting to his tablet - on the same network -  and it worked fine, so we know the issue is not the phone, but with the tablet. Can you think of any setting that needs to be configured or a way to determine if something is blocking it?

Thanks in advance.

Darwin