Posted by

Cannot connect to a specific computer


This is first time im going through such a weird problem. I cannot connect to one of my laptops from any device at all.


1 ) I have 5+ teamveiwer enabled devices, 2 laptops(win10), 2 mobiles (android) and 2  iPads, everyone can connect to each other but none can connect to one of the laptops. As all on safe wifi network, i dont think of any router issues.

2 ) One of the laptop (where the problem is , hereafter reffered as problematic laptop) has Ubuntu installation before and tv was working fine with it. Yesterday I installed win10 on that and now team viewer is not working on it.

3 ) TV version 12.0.72365 on both laptop and latest updated on mobiles and ipads.

What works/doesnt on problematic laptop:-

1 )  teamviewer starts normally and i can see id and pass ( it also gives standard Ready to connect (Secured Connection) )

2 ) I can connect to any device from problematic laptop.

3 ) No one else can connect to problamatic laptop.

4 ) Others can connect to problamatic laptop if that laptop is hosting a meeting (meeting mode works but remote control and file transfer doesnt when others are trying to connect)

Relevant Settings:-

1 ) Incomming LAN Connections :- active ( tried deactivating this )

What have i tried:-

1 ) reinstall teamviewer

2 ) reset windows

3) turn off windows defender and firewall ( note its a fresh windows installation was ubuntu before) no other programs installed.  

Relevant LOG while trying to connect to problematic laptop from other laptop:

2017/03/13 21:24:07.691  6244  6248 G1   Trying connection to 753113423, mode = 1
2017/03/13 21:24:07.694  3524  3972 S0   Activating Router carrier
2017/03/13 21:24:07.694  3524  3972 S0   CProcessCommandHandlerMasterConnect[8]::CreateMasterConnect(): master11.teamviewer.com:5938, Connection 9, proxy=''
2017/03/13 21:24:07.880  3524  3960 S0   CProcessCommandHandlerMasterConnect[8]::HandleMasterConnect(): Sending MasterCommand client=TV&connectionmode=1&f=RequestRoute2&homeserver=&ic=865373628&id=593286394&id1=593286394&id2=753113423&mid=********537345043383538********043863bba0b604********4a92e286a41764cf695be2ab<~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~0dd0c5b4e712d7cef7750d93b4e6b006&midv=2&v=12.0.72365 
2017/03/13 21:24:08.036  3524  3968 S0   CProcessCommandHandlerMasterConnect[8]::ReceivedMasterResponse(): Received MasterCommand NOROUTE_NotAllowed
2017/03/13 21:24:08.036  3524  3968 S0!  TcpCarrierBase[8]::SendCompleteQueue(): No Connections, Type_Tcp, Dir_Outgoing, Ending 0, SendQueue 1, CurrentSendQueue 0, SendCache 0
2017/03/13 21:24:08.036  6244  6476 G1!! LoginOutgoing: ConnectFinished - error: NotAllowed

 Please help solve this issue. Thanks 


3 Replies
3 Replies
Posted by

Re: Cannot connect to a specific computer

So no replies to this then ?

Posted by

Re: Cannot connect to a specific computer

@GaddMaster Have you treid everything that the original poster did?

If my post was helpful, Please throw me a Kudos.
If my post fixed your issue, please mark it as the solution to help the next person find a solution quickly.
Bart Lanzillotti
Posted by

Re: Cannot connect to a specific computer

same problem here... unable to connect to specific computer..

log shows...

2017/08/22 11:37:11.116 11332 2020 G1 Trying connection to 875727792, mode = 1
2017/08/22 11:37:11.132 4316 5436 S0 Activating Router carrier
2017/08/22 11:37:11.132 4316 5436 S0 CProcessCommandHandlerMasterConnect[34]::CreateMasterConnect(): master10.teamviewer.com:443, Connection 40, proxy=''
2017/08/22 11:37:11.163 4316 5440 S0 CProcessCommandHandlerMasterConnect[34]::HandleMasterConnect(): Sending MasterCommand client=TV&connectionmode=1&f=RequestRoute2&homeserver=&ic=-466727640&id=347887097&id1=347887097&id2=875727792&mid=v2ab83d11e2b6e211a30d2089849806b32089849806b39eb44955581260be589e45f42e03845e<~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~~0dd0c5b4e712d7cef7750d93b4e6b006&midv=2&v=12.0.81460
2017/08/22 11:37:11.413 4316 5440 S0 CProcessCommandHandlerMasterConnect[34]::ReceivedMasterResponse(): Received MasterCommand NOROUTE_NotAllowed
2017/08/22 11:37:11.413 11332 1900 G1!! LoginOutgoing: ConnectFinished - error: NotAllowed

need help....