Posted by rickhubner
Digon

Chat notifications not working

I've been using TeamViewer free version for years.  I used to be able to send chats to folks and the notification would pop up on their screens.  I have NOT been able to get any notifications to pop-up on version 11 or now version 12.HELP !  Using Windows 8.1

Yes, the notification option is checked and the messages are there - there is just no notification the there is a message.

 

 

9 Replies
Posted by rickhubner
Digon

Notification Pop_Up

I've been using TeamViewer free version for years.  I used to be able to send chats to folks and the notification would pop up on their screens.  I have NOT been able to get any notifications to pop-up on version 11 or now version 12.HELP !  Using Windows 8.1

Yes, the notification option is checked and the messages are there - there is just no notification the there is a message.

Posted by dwyere
Trigon

Re: Chat notifications not working

I had a very similar issue in the beta and did submit a case about this which is currently open. I haven't tested it since I got the full version from the beta. I'll check this out tomorrow and see if it's still broken and see what's up.

--
I am not associated with TeamViewer in any way, and all comments are strictly my personal views and opinions.
Posted by rickhubner
Digon

Re: Chat notifications not working

Thanks,  I'll be curious to see what you find out.  I did a "ticket" a long time ago - no resolution.  I question whether they really tested it themselves.

Posted by Former Staff Jonathan
Former Staff

Re: Chat notifications not working

Hi rickhubner and dwyere,

Thanks for the post!

I have tested the chat function on a Windows 8.1 system using the latest Version 12 and the chat notifications are received in the same manner as on Version 11.

The option to receive incoming messages needs to be enabled as pictured below.

2016-12-14 17_01_04-TeamViewer options.png

 

 

 

 

 

After ensuring this is enabled, once you send a chat message the recipient should see three different notifications which are:

  1. A pop up will appear in the bottom  right corner of the desktop with an alert of who just sent a chat message.
  2. The TeamViewer icon will flash in the system tray.

      3.   The chat bubble icon in your contcats list will have a red number indicating how  many unread chat messages you have. 

chat1.PNG

 

 

chat2.png

 

chat3.png

 

 

 

 

Hope this helps!

All the best,

Jonathan

 

Did my reply answer your question? Accept it as a solution to help others, Thanks.
Posted by rickhubner
Digon

Re: Chat notifications not working

Jonathan,

I certainly appreciate your efforts.  I have the check box checked, I've reiinstalled Teamviewer today as well.  I still have no luck getting the pop-up to work.  It's really annoying.  I'm at a loss.

 

Posted by rickhubner
Digon

Re: Chat notifications not working

Jonathan,

I meant to ask, I'm running the "free" version of Teamviewer - is that what you did your chat test with?  

Highlighted
Posted by Former Staff Jonathan
Former Staff

Re: Chat notifications not working

Hi rickhubner,

Thanks for the response!

Sorry you're having such difficulty with the chat function. To answer you question, I tested both from a licensed and free version of TeamViewer and received the chat notifications in the same manner as mentioned in the previous post.

At this point we will ask that you submit a ticket to our technical support team here>https://www.teamviewer.com/en/support/contact/submit-a-ticket/.

@dwyere, were you able to test again on your side?

All the best,

Jonathan

 

Did my reply answer your question? Accept it as a solution to help others, Thanks.
Posted by Ashley1
Henagon

Re: Chat notifications not working

I'm using the paid version and I am having the same problem. 

Posted by rickhubner
Digon

Re: Chat notifications not working

Ashley,

I got a response that makes sense in my case:

The current version of chat does not send notifications to machines sharing the same account (username and password).  It is only working if you're trying to chat with a different account.  It used to work for me - even to machines sharing the same account, it doesn't now.

I'm not sire if that makes sense in your case.  I just thought I'd offer that info.

~Rick