Announcements

Are you new to TeamViewer and Home Office and do you need some help? Check out our FAQ here.

Highlighted
Posted by
Digon

Deactivate device Not Work

Hello 

I Try to Deactivate device to log in from other Device but its Not Work 

and i try call Syport team from From a week ago 20 time in one day but no any ansowere 

vc.png

1 Accepted Solution

Accepted Solutions
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: Deactivate device Not Work

Hi @khaled112 

Thank you for your post. 

Can you please send me your email address in a private message? 

I will have a look what I can do for you. 

Wish you a great day and all the best, 
Natascha

View solution in original post

4 Replies
Highlighted
Posted by Senior Moderator Senior Moderator
Senior Moderator
Solution

Re: Deactivate device Not Work

Hi @khaled112 

Thank you for your post. 

Can you please send me your email address in a private message? 

I will have a look what I can do for you. 

Wish you a great day and all the best, 
Natascha

View solution in original post

Highlighted
Posted by
Digon

Re: Deactivate device Not Work

Hello Ms 

i Send my email please check 

Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Deactivate device Not Work

Hi @khaled112 

Thank you for sending me your email address in a private message. 

I asked my colleagues to help you in this situation. Please note, that this is a special exception.

Wish you a great day and all the best,
Natascha

1 Reply
Highlighted
Posted by
Digon

Re: Deactivate device Not Work

Hello 

i have same probleam like last time do you want from me to send email or you have it ?