Posted by iforgot
Electron

Difficult to get started!

Hello!

My boss just paid for a subscription.  He wants me to be able to remotely connect from my office pc and also my pc at home.  He sent me the email from you guys after he paid for it.

But, the link only activates a license for him.  I called support and they said he has to add me as a user under management console.  He tried that but it says my email is already in use.  I had a commercial license before but I guess it was only for v12.  I downloaded v14 but it thinks I only have a free license.  

So what do we have to do so that he can add me?  Im guessing I have to delete my old account but don't know how to do that.

I tried to call support but there are too many in line.    We have paid for a subscription and can't even use it.  It seems like an overly complicated system, difficult to get up and running......

thanks.

1 Reply
1 Accepted Solution

Accepted Solutions
Posted by iforgot
Electron
Solution

Re: Difficult to get started!

ok, I'll answer my own message since nobody else could.

I finally got through on the 800 line and this person was very helpful!

What I had to do was login and then request to join the new license established by my boss.

Then he accepted...  It works now........

1 Reply
Posted by iforgot
Electron
Solution

Re: Difficult to get started!

ok, I'll answer my own message since nobody else could.

I finally got through on the 800 line and this person was very helpful!

What I had to do was login and then request to join the new license established by my boss.

Then he accepted...  It works now........