Highlighted
Posted by
Digon

Disable Remote Messages

How can I disable the annoying remote messages that appear on the screen on the remote machine even after I end the session? It causes more confusion than it helps.

6 Replies
1 Accepted Solution

Accepted Solutions
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

RE: Disable Remote Messages

Hi @hurricane51

Thank you for your post. Do you mean the comment window after your remote session?

To stop the comment window feature, please uncheck the box in your TeamViewer options
--> Computer & Contacts

comment window.jpg

Hope this is helpful.

 

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan

View solution in original post

6 Replies
Highlighted
Posted by TeamViewer Staff
TeamViewer Staff
Solution

RE: Disable Remote Messages

Hi @hurricane51

Thank you for your post. Do you mean the comment window after your remote session?

To stop the comment window feature, please uncheck the box in your TeamViewer options
--> Computer & Contacts

comment window.jpg

Hope this is helpful.

 

Did my reply answer your question? Please accept it as a solution to help others, Thanks.
Reyhan

View solution in original post

Highlighted
Posted by
Photon

Re: RE: Disable Remote Messages

I can't uncheck this box, how?

Highlighted
Posted by
Photon

Re: RE: Disable Remote Messages

the smart teamviewer made it an option that you can deactivate only by paying a licence

Highlighted
Posted by
Henagon

Re: RE: Disable Remote Messages

that area is greyed out with a blue lightbulb when I clicked on it all it wanted to do was to verify my computer. When I did that I got nowhere with unticking taht message
Highlighted
Posted by
Henagon

Re: RE: Disable Remote Messages

you must have a paid account to disable this option
Highlighted
Posted by
Henagon

Re: RE: Disable Remote Messages

It's very disappointing that the pop up window after a sessison ends can't be prevented on the remote machine.  I recently set up my elderly disabled moter with a laptop just before the lockdown started in the UK so that her great grandchildren could call her on Skype.  I also  loaded Teamviewer set for remote acccess via a fixed password speciifically so that she didn't have to do anything. But now I find that she gets this annoying pop up after I have reliniquished control.  She has poor visual accuity and limited dexterity so although she can watch a skype call OK, finding the OK button in the pop up dialogue box and clicking on it is challenging.  I can see the point in having it on the controlling computer but this system is supposed to be configurable for 'unmanned' remote pcs so I don't see why it can't be turned off even on free accounts.  I hope you can fix this.  Thanks.