Highlighted
Posted by mLipok
Heptagon

Problem with saving information about connections

I have some problem with connection reports.

So we have done some test.
Here is my Test procedure:


I connect from Computer X to Computer Y.
I end/close connection.
I save comment "Test connection 1"

Again:

I connect from Computer X to Computer Y.
I end/close connection.

I save comment "Test connection 2"

Again:

I connect from Computer X to Computer Y.
I end/close connection.

I save comment "Test connection 3"

QUESTION:
Why in connections report I see only one merged connection with comment:
"Test connection 1 Test connection 2 Test connection 3 "

I need to have each connection reported as separate reports.

Can you confirm you have the same bahavior ?
How I can solve/change them ?

Regards,
mLipok

 

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.

5 Replies
1 Accepted Solution

Accepted Solutions
Posted by Community Manager
Community Manager
Solution

Re: Problem with saving information about connections

Hi mLipok an hi DomLan,

Can you please check your settings in the Management Console under Edit Company: 

maximum pauses.png

 What is your max. connection break to merge? Can you lower the number?

EDIT: Further information in the Manual for Management Console, section 5.2 

Best,

Esther 

5 Replies
Posted by DomLan
Heptagon

Re: Problem with saving information about connections

Hi mLipok,

yes. I can confirm the same issue.

It happens when the pause connection between connections is minimal: in this case the same are grouped together and comments queued between them.

If you are separated, only one will keep the entire comment, while the other will have an empty comment.

There is a configuration parameter for a specific user or entire company, to disable the automatic connection grouping?

Thanks in advance.

Regards

 

Domenico Langone
MCSD: App Builder
Posted by Community Manager
Community Manager
Solution

Re: Problem with saving information about connections

Hi mLipok an hi DomLan,

Can you please check your settings in the Management Console under Edit Company: 

maximum pauses.png

 What is your max. connection break to merge? Can you lower the number?

EDIT: Further information in the Manual for Management Console, section 5.2 

Best,

Esther 

Posted by DomLan
Heptagon

Re: Problem with saving information about connections

Hi Esther,

thanks. Solved for me (hope, I'll check in next few days). Lowered to 1.

I leave mLipok acceptance.

Regards

Domenico Langone
MCSD: App Builder
Posted by Community Manager
Community Manager

Re: Problem with saving information about connections

Hi DomLan,

Thank you! Please keep us posted, if this solves the issue!

Thanks,

Esther

Posted by mLipok
Heptagon

Re: Problem with saving information about connections

Thanks.
Now all should be fine.

btw.
Why standard value was 360 minutes ?
This is almost entire working day.

Regards,
mLipok , AutoIt MVP

Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.