Announcements

Are you new to TeamViewer and Home Office and do you need some help? Check out our FAQ here.

Posted by
Photon

Sound on both computers

When i listen to music connected to another computer the sound comes out both devices. how can i control the sound so that it ony comes out on the destination computer. thank you

7 Replies
7 Replies
Highlighted
Posted by
Photon

Re: Sound on both computers

found the settings! thank you anyways

Highlighted
Posted by
Henagon

Re: Sound on both computers

can you share your solution? I have the same issue. I don't want to hear destination computer's music when connected. Thanks!

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Sound on both computers

Hi @susieqk,

maybe this:

31-08-2017 16-27-17.png

(you need to disable that check)

Regards

Domenico Langone
MCSD: App Builder
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
Highlighted
Posted by
Henagon

Re: Sound on both computers

Where do I find "Options"? FYI: I have the free version so I do not have access to all areas of the Teamviewer service areas, I do not know if that is why I do not see  "Options". 

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Sound on both computers

Extra -> Options

Regards

Domenico Langone
MCSD: App Builder
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.
Highlighted
Posted by
Henagon

Re: Sound on both computers

Where is "Extras" located?I don't see "Extras"I don't see "Extras"

 

 

Highlighted
Posted by TeamViewer Star
TeamViewer Star

Re: Sound on both computers

Please, open your local TeamViewer client.

Regards

Domenico Langone
MCSD: App Builder
Did my reply answer your question? Accept it as a solution to help others.
Find this helpful? Say thanks by clicking on the Thumbs Up button.