Highlighted
Posted by ShannonMagnuson
Photon

TeamViewer 12 Portable - Not Importing Settings?

Greetings, everyone. I just upgraded to TV 12 Portable on my SD card this morning, and went through the process of updating my TeamViewer.ini file again to set 'importsettings=1', and copied over the tv.ini file I have handy, but starting up TV Portable doesn't indicate that it's reading the file. I made a point to remake my tv.ini file from my normal TeamViewer installation, after updating it, but still no luck. Is there some other location or setting I'm missing here?

2 Replies
2 Replies
Posted by TeamViewer Staff
TeamViewer Staff

Re: TeamViewer 12 Portable - Not Importing Settings?

Dear ShannonMagnuson,

Is there a specific setting that is not being applied?

I have created my own portable to try to reproduce the issue, and was able to get the settings to transfer to the portable. 

This includes putting the license in the TeamViewer.ini and all of the settings I had in the tv.ini, an easy test was setting the software to use the preview interface. 

I unzipped the portable to the USB stick, edited the TeamViewer.ini to import settings to 1 and entered the license key, exported a new copy of the portable settings to the drive as tv.ini. and opened on the remote computer. 

I would suggest to start fresh and see if that fixes the issue.

Best Regards,

Aaron Boshers
Support Engineer

If my reply answered your question, help out other users and click the Accept as a Solution button below.
You can also say thanks by clicking on the Thumbs Up button! Thanks for being an active member of our Community!
Posted by fz500
Photon

Re: TeamViewer 12 Portable - Not Importing Settings?

I tried as long as it was in TeamViewer.12.0.75813 after the version can not load TV.ini