Highlighted
Posted by Upliner
Henagon

Use Chrome extension instead of Flash WebConnector

I accidentially checked the "Always use Flash Webconnector" checkbox and can't now use Chrome plugin to connect to my computers. How can I reset this setting?

1 Reply
1 Reply
Posted by valdemar1977
Henagon

Re: Use Chrome extension instead of Flash WebConnector

Hello!

It is easy, go to Content settings of your browser (for example Chrome) and delete all cookies from teamviewer.com. Then relogin to your Management Console (it will ask you about add your device to trusted again) and push connect. If Chrome extension is installed it wil now open connection in extension.

2018-02-14_14-18-15.png