Posted by JeyR

Wake-on-Lan Teamviewer no response

I have been hammering the WoL topic for a day now and I still can't find a solution to my problem. I am trying to setup Wake on Lan for my computer. I have set up port forwarding, the network card allows magic packets, the WoL is enabled in the motherboard, I have set a static local IP for my PC, and the public address is also set in the WoL configuration settings in the program. If anyone could direct me to the correct solution that would be much appreciated. The "Wake Up" button still doesn't do anything when the PC is in Sleep or ShutDown mode. 

2 Replies
Posted by MajikBN

Re: Wake-on-Lan Teamviewer no response


Does that works now ? I had the same issue yesterday ! I've found this article :

Perhaps WOL service has stopped working.


Posted by JeyR

Re: Wake-on-Lan Teamviewer no response

I have no clue what you are trying to direct me at. All I can see in the linked article is that the problem got fixed, but it doesn't say HOW it got fixed.
This is all I can see when I click the Solution button:
[external link removed]