Announcements

Here you will find the download links for all modules
in version 9: TeamViewer 9

Posted by djpackman
Henagon

can't deactivate mouse pointer

I use Teamviewer v12.83369 on many windows 10 devices.

but only on one pc I have the prob, that the mouse pointer appears twice, in the options it's deactivate like on all other win10 devices (there is no problem with mouse pointer).

I do not use any special software or hardware configurations.

 

I tried to uninstall teamviewer and cleaned files and registry and installed Teamviewer 12 Host new. with a new teamviewer number! the problem still exists and the mouse pointer appears twice!!

 

what can I do to solve the problem?

4 Replies
4 Replies
Posted by iainwels
Pentagon

Re: can't deactivate mouse pointer

Hello djpackman,

I think you have the option "show my partners curser" on. Here is how you can hide it!

tvc01.PNG1. Go to "Extras" and open "Options"tvc06.PNG2. Go to the tab "Remote control". 3. Uncheck the box "Show your partner's cursor".

I hope this helps!

With kind regards, Met vriendelijke groet,
Iain Wels,
ICT-Support
If you found this helpfull please verify it as an solution, so it could help other people
Posted by Climber
Photon

Re: can't deactivate mouse pointer

I have the same problem. That option is turned off, but it still shows the remote cursor. Never had this problem on Windows 7.

Another thread said something about it depending on the laptop screen being closed or not, but I'm on a desktop, so I experimented with the monitor off or not.

=> It only happens if the remote monitor is off. The moment I turn the monitor back on the extra cursor disappears.

Posted by berkcan
Photon

Re: can't deactivate mouse pointer

hi, that box if off in my tw but i still see mouse pointer. i connected my phone with a mouse and a keyboard but i cant play games bcs of this problem. My pc is windonws 10 pro.

Posted by SysC0mp
Neutron

Re: can't deactivate mouse pointer

I get the same problem, no possibility to hide the remote cursor on some machines. I validated that every option is set correctly in TeamViewer.