Announcements

********

First Step Guides

********

  1. Are you new to TeamViewer and Home Office and need some help? Check out our FAQ here.
  2. New to the Remote Access Plan? Find our first steps FAQ here.
  3. Are you new to blizz and online meetings or classes and need some help? Check out our FAQ here.

********

Highlighted
Posted by
Henagon

my Wake on LAN - public ip - does not work

Hi all,

I am configuring some remote PCs.

I should be able to wake up them in case they are down (the offices can be empty...).

I have configured, for the time being, a single PC and I am able to wake up it via LAN (I access remotely to another PC and via this PC I can wake up my target, using a wol.exe application).

The next step is to wake up this PC via internet (if all the PCs f the LAN are down...), and I have enabled "Wake on LAN" on teamviewer:

1. the PC is assigned to my account (I manage it via the Teamviewer console https://login.teamviewer.com/)

2. the router has a dynamic public address

3. I enabled port forwarding for UDP 9 to broadcast (192.168.1.255)

4. I set the dyn ip address on the Wake on LAN configuration on teamviewer

when the PC goes down i see the "Restart" option on teamviewer console, so I guess that my console recognize that the PC is down

but when I click "Restart" nothing happens...where is my mistake? what is missing?

thank you very much for your support!

marco

1 Reply
1 Reply
Highlighted
Posted by
Henagon

Re: my Wake on LAN - public ip - does not work

noone can help me?