Posted by jrnagy
Electron

no Password

I have installed team viewer on my home computer to look at my moms computer, my home computer gets access but i need a password. when i go onto her computer team viewer will show "your Id" but under password it is just showing a dash? i have tried create new random password and just blank, when i hit set personal password a pop up box from team view says " Authentication required: the options dialog is protected with a password. Pleas enter the password to access the options dialog.?? i have tried everypassword i have used and nothing is working?? 

 

please help

1 Reply
1 Reply
Posted by Community Manager
Community Manager

Re: no Password

Hi @jrnagy

Thanks for your post.

It looks like someone was setting up TeamViewer for your moms computer before with a few security setting:

  1. The TeamViewer settings of your moms computer are protected with a password. Please see this article about Password to protect your TeamViewer options for more information.
  2. The random password for spontaneous support has been disabled. Read this chapter about the Password for spontaneous support to learn more about it and where to activate it again.
  3. A permanent password or Easy access has been enabled for the device. Just in case, if the random password option is disabled and no personal password nor easy access is defined, you will not be able to connect with TeamViewer.

As soon as you can access the TeamViewer options again (you need to ask her or another person who might have set up the password for the options on her device), you can activate the random password again.

Thanks and best,

Esther