Highlighted
Posted by tonaz
Digon

"ghost"connection not allowing to re-login

Sometimes the pc i use to connect to my home TeamViewer lose connection, and i have to reconnect the wifi.
But the pc at home stay connected to the same session (i disabled timeout for some reasons), so the result is that i cannot reconnect because it asks the partner to respond (erm... nobody's at home)

I hope this will be fixed soon. Bye!

hint: add a sessions manager in the UI

one more hint: please put an option to disable the bottom overlay, and the superannoyng goodbye message. They interfere with other applications