Highlighted
Posted by aberlin
Photon

Install error on opensuse tumbleweed

I tried to install it from console with:

$ sudo zypper in https://download.teamviewer.com/download/linux/teamviewer.x86_64.rpm

Then installation shows:

Problem: nothing provides /usr/lib64/qt5/qml/QtGraphicalEffects/qmldir

I really need to install Teamviewer 13 on opensuse

NAME="openSUSE Tumbleweed"
# VERSION="20180205 "
ID=opensuse
ID_LIKE="suse"
VERSION_ID="20180205"
PRETTY_NAME="openSUSE Tumbleweed"

3 Replies
3 Replies
Posted by amberitSE
Photon

Re: Install error on opensuse tumbleweed

The same problem :( how to fixx it?

 

[link removed]

Posted by hoschi13
Photon

Re: Install error on opensuse tumbleweed

install KDE Desktop .......

 or install the following :
libqt5-qtgraphicaleffects-5.3.2-1.1.x86_64.rpm

libqt5-qtquickcontrols-5.3.2-1.1.x86_64.rpm

libQt5WebKit5-32bit-5.3.2-2.3.x86_64.rpm

libQt5WebKit5-devel-5.3.2-2.3.x86_64.rpm

libQt5WebKitWidgets5-5.3.2-2.3.x86_64.rpm

libQt5WebKitWidgets-devel-5.3.2-2.3.x86_64.rpm

 

 

 

 

Posted by rolandg
Trigon

Re: Install error on opensuse tumbleweed

a full KDE desktop might not be needed, but enough QT libraries.

if you are using zypper to install the rpm file, it will automatically identify the dependencies.