Announcements

Become a product development partner for TeamViewer. Read more about it in our Announcement.

Posted by master_itermar
Photon

Teamviewer 12 Version conflict with Ubuntu 16.04 64bit - revenge

Hi,

i have problem, see in object.

Post with similar problem, don't work for me. Try already, 2 time, to uninstall and delete all file installed too, but problem appear ever time.  Command end without gui.

Here, result of launch program and content of log file.

master@master-hp:~$ teamviewer

Init...
CheckCPU: SSE2 support: yes
XRandRWait: No value set. Using default.
XRandRWait: Started by user.
Checking setup...
Launching TeamViewer ...
Launching TeamViewer GUI ...
master@master-hp:~$ 

gui.log content :

fixme:actctx:parse_depend_manifests Could not find dependent assembly L"Microsoft.Windows.Common-Controls" (6.0.0.0)
fixme:ole:CoInitializeSecurity ((nil),-1,(nil),(nil),0,3,(nil),0,(nil)) - stub!
fixme:heap:HeapSetInformation (nil) 1 (nil) 0
fixme:process:SetProcessDEPPolicy (3): stub
fixme:msg:ChangeWindowMessageFilter 233 00000001
fixme:msg:ChangeWindowMessageFilter 4a 00000001
fixme:msg:ChangeWindowMessageFilter 407 00000001
fixme:msg:ChangeWindowMessageFilter 49 00000001
fixme:ver:GetCurrentPackageId (0x19dea08 (nil)): stub
fixme:ver:GetCurrentPackageId (0x1adea08 (nil)): stub
fixme:process:SetProcessShutdownParameters (00000100, 00000000): partial stub.
fixme:win:EnumDisplayDevicesW ((null),0,0x32d98c,0x00000000), stub!
fixme:win:EnumDisplayDevicesW (L"\\\\.\\DISPLAY1",0,0x32dcd4,0x00000000), stub!
fixme:win:EnumDisplayDevicesW ((null),1,0x32d98c,0x00000000), stub!
fixme:module:load_library unsupported flag(s) used (flags: 0x00000060)
fixme:module:load_library unsupported flag(s) used (flags: 0x00000060)
fixme:module:load_library unsupported flag(s) used (flags: 0x00000060)
fixme:module:load_library unsupported flag(s) used (flags: 0x00000060)
fixme:resource:GetGuiResources (0xffffffff,0): stub

startup.log content :

Init...
TeamViewer:        12.0.76279 - DEB
Profile:           /home/master (master)
Desktop:           DS: 'gnome'  XDG: 'GNOME'
XServer TTY:       2

ok (info)

CheckCPU: SSE2 support: yes
XRandRWait: No value set. Using default.
XRandRWait: Started by user.
SetupWine: ok
ok (profile)

TeamViewer12_Logfile.log content :

Schermata 2017-05-26 12_31_15.pngTeamViewer12_Logifle_1Schermata 2017-05-26 12_32_07.pngTeamViewer12_Logifle_2Schermata 2017-05-26 12_32_35.pngTeamViewer12_Logifle_3

Schermata 2017-05-26 12_38_48.pngTeamViewer12_Logifle_4

1 Reply
1 Reply
Posted by TeamViewer Staff
TeamViewer Staff

Re: Teamviewer 12 Version conflict with Ubuntu 16.04 64bit - revenge

 Dear master_itermar,

Thank you for your post.

To make sure, what package did you use to install TeamViewer .deb or .tar.xz?

If you use tar.xz, will be a good idea to verify dependencies by running the following command (assuming that your working directory is where TeamViewer is extracted).

sudo ./tv-setup checklibs

After running this command, did you see any unsatisfied dependencies on your system?

We are looking forward to your comments.

 

Best regards,

Christian

Did my reply answer your question? Accept it as a solution to help others, Thanks.