Highlighted
Posted by ruscat2
Digon

cannot connect to ubuntu after reboot using teamviewer

When my Ubuntu 18.04 desktop system reboots, I cannot use Teamviewer to remotely connect to it and log in to it like I can to Teamviwer on a Windows10 desktop. I have set Teamviewer to load with the system, but if I need to reboot the Ubuntu system remotely, I can no longer connect with teamviewer unless I first log into the Ubuntu system at the desktops keyboard. This kind of defeats my ability to fix problems on the Ubuntu system remotely using Teamviewer.  Is there something I can do to solve this problem? Please note tht Teamviewer connects just fine if I am already logged into the Ubuntu system.

1 Reply
1 Reply
Highlighted
Posted by anzel
Electron

Re: cannot connect to ubuntu after reboot using teamviewer

I have the same issue as well. I tried this solution: Link 

But it did not work for me :/ I also tried it with TeamViewer 14 without success

I use TeamViewer 15.0.8397 and Ubuntu 18.4 LTS to.

I am open for other solution concerned this problem!