Posted by bgarrard
Henagon

Black screen on Teamviewer 11 Host

I am having an issue that may sound simulare to some other posts, but I am using version 11 and when I connect  to the host all I get is a black screen with the menu at the top. I have tried changing everything in the menu, but that does not help. The weird thing is that if local user connects to this server using RDP I can see the desktop, but as soon as that person disconnects I lose the desktop again.

2 Replies
2 Replies
Posted by Senior Moderator Senior Moderator
Senior Moderator

Re: Black screen on Teamviewer 11 Host

Hi bgarrard,

Thanks for posting!

From your description, it sounds like you are connecting to a client server environment. If you click on the TeamViewer icon in the system tray when you are connected to this client, then click "about TeamViewer", this will show that there are 2 ID's. A Client ID and a Server ID.

Can you please confirm which ID you are connecting with?

From your description, it sounds like you are using the client ID, but this will produce a black screen if the user is not currently logged in (as the client is inactive).

However, if you connect using the server ID, this will take you to the log in page and you can log in as the user.

I apologise if I have misunderstood, but I hope this helps.

-Scotty

Senior Moderator
Did my reply answer your question? Why not accept it as a solution to help others?
Posted by doublee313
Photon

Re: Black screen on Teamviewer 11 Host

That worked. Not sure why it was showing the Client ID in the ID on the front screen. That is a little confusing as I never had that happen in 7+ years of using TV. 

Thanks though it worked for V11!