Posted by Flash30005
Henagon

Bug with excel2010 Windows 10

Good morning
I do not know if it is a bug in Microsoft Excel 2010 (which works regularly on their home PCs)
but using teamviewer remotely and accessing an Excel file with a lot of formatted cells as a standard number, I find myself formatted as a date
I encountered this problem many times by both mobile and remote PC to the PC I have at home.
I hope we can find a solution otherwise excel files are unusable without doing a tremendous job of reformatting of all the cells in numeric format standard

3 Replies
Posted by Pierre_1850
Photon

Re: Bug with excel2010 Windows 10

I got this problem too since a few months, maybe, I'm not sure, since upgrading from Teamviewer 11 to 12, I'm can't be sure. It happen after sometimes at reopen the file. It seems to be at the last save because if I reopen without waving, it's still there. I know that this morning I reconfigured my router IP statics adresses and restarted the router from remote teamvier during my excell session was still open. But just for today event. Other times before I did not do that king of invervention with file opened. I'm asking myself if my QNAP Qsync update installation may be in cause.

It's very **bleep**ing off...

 

Posted by Pierre_1850
Photon

Re: Bug with excel2010 Windows 10

Actual best method it to backup file under incremental version number as MyFileYYYYMMDD each time you access. The day you open it and see the problem, you juste have to reenter last modifications. With bakcups, you may backup the probleme and loose your last good version if backup file life is not long enough. At home I save each weeks an incremental version but I may have more changes one day to another.

Posted by Flash30005
Henagon

Re: Bug with excel2010 Windows 10

Thank you

My files are already named FileYYYYMMDD.xlsm
But during the day I have to make several updates.
If they are out of the box and use teamviewer to remotely update the file risk of making the file unusable.
Imagine also that I might be out of the office for 7 or 10 days ....

note: Currently with teamviewer 12 I'm not using it to risk it
I would not know if the bug is still present