Highlighted
Posted by
Henagon

Disable remote input

Hi there

Yes, I know, this question has already been asked here :smileyhappy: but we have still the same behaviour.

On our Win10 (Build 1703) computers, we have installed Teamviewer 13 (License Corporate):

team1.png

When I connect a client by computer name, I'm not able to activate the option "Disable Remote Input". A message appears:

The feature you are using is not included in your TeamViewer Edition.
Please upgrade TeamViewer to be able to use this feature.

team2.png

If I connect the same client by Teamviewer ID, this option can be activated.

team3.png

Is there still no solution for this issue?

Thank you in advance for your informations.

Best regards,

Andreas