Remote Control for all devices running Android 7+ is here!

(Incl. Google Pixel series, Xiaomi smartphones, Oppo devices, and many more)

Learn more

Posted by

Sign In button grayed out TeamViewer 14.1.9025 - SOLVED

I'm posting this because I did a bunch of searches and none of the results fixed my problem.  The problem is the Sign In button was grayed out and none of the suggestions worked and I was on the latest version.  The answer was so basic, I had to slap myself.  However having it turn up in a search would have saved me a lot of time and frustration.

I had a VPN Proxy running which breaks TeamViewer (of course).  All I had to do was turn it off.

1 Reply
1 Reply
Posted by

Re: Sign In button grayed out TeamViewer 14.1.9025 - SOLVED

I ran into the same problem on my Mac. Turned out that after I installed the latest version of the app, the installer hung and I had to "Force Quit" the app. After starting the app again, it wouldn't login and the SIgn In button was grayed out. After restarting the Mac, however, everything is working again. Looks like the installer hung while trying to restart.